Jump to content
Roland0308

Cura startet nicht

Recommended Posts

Posted · Cura startet nicht

Hallo ich bin neu im Forum und habe bisher noch keine Frage gestellt brauche dringend eure Hilfe.

Nach der Installation von Cura 3.6.0 war der erste Start leider nicht so erfolgreich. Mein Laptop hat mir die Fehlermeldung gegeben, dass Cura.exe nicht mehr funktioniert.

Auch nach mehrmaligem neu installieren war der Start von Cura nicht möglich. Auch ältere Versionen laufen nicht.

Ein paar zusätzliche Infos zu meinem PC: Windows 8.1; Intel Core i5-3210M; 8GB RAM; 64-Bit; NVIDIA GeForce GT 620M Grafikkarte

Ich habe bereits die .log datei gelöscht und einen erneuten Start probiert... Leider erfolglos.

Meine Grafikkarten treiber sind aktuell.

Da mir die Ideeen ausgehen hoffe ich mir kann hier jemand weiter helfen.

Vielen Dank im Voraus.   😄

 

 

Problem mit Cura.png

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht
8 hours ago, Roland0308 said:

Ich habe bereits die .log datei gelöscht und einen erneuten Start probiert.

 

kannst du die cura.log Datei mal Teilen, nachdem du die Datei einmal gelöscht hast und Cura nochmal versuchst auszuführen!

 

Es gibt noch zwei weitere Dateien die evtl. helfen können diese heißen

stderr, stdout

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Mh, sobald die Shader geladen wurden/wird ist ende.

 

Hast du geschaut ob Grafik Treiber update beim Hersteller vorhanden sind (nur Windows update reicht nicht)

 

Hast du zwei Grafikkarten in deinen Laptop?

In der Cura log ist nur eine Intel aufgeführt, keine NVIDIA wie du geschrieben hattest

 

Weiteres hast du schon mal versuch in Roming und Local den Cura Ordner zu löschen oder zu verschieben/Umzubenennen

 

Gruß

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Danke für deine Vorschläge.

Mein Laptop besitzt zwei Grafikkarten (eine Intel und zusätzlich die NVIDIA) beide haben eigentlich den aktuellsten treiber und funkktionieren einwandfrei. Ein anderer Slicer welchen ich nachträglich installiert haben funktioniert auch.

Ich habe sowohl die einzelnen Dateien schon gelöscht als auch den ganzen Ordner (sowohl in Roming als auch in Local). Leider funktioniert es damit immernoch nicht.

Bei erneuter Installation ist mir aufgefallen, dass die Installation ungewöhnlicherweise etwa bis zur hälfte kontinuierlich lädt und dann ganz plötzlich abgeschlossen ist. Eventuell hat das etwas mit meinem Problem zu tun.

Vielen Dank für die Hilfe. 😄

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Kannst du mal test weise die Intel Grafik in den Gerätemanager deaktivieren.

Die Intel deswegen weil Cura mit Intel des öfteren/öfter Probleme mit hat.

 

Hat hier schon mal geholfen

 

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Danke für den Vorschlag.

Leider startet Cura dann garnicht mehr. Ich habe die interne Intel Grafikkarte deaktiviert und anschließend versucht Cura zu starten, jedoch passierte nichts (Es wurde kein Fenster geöffnet). Im Task-Manager wurde Cura angezeigt und hat meine CPU sehr stark ausgelastet. Nach einiger Zeit habe ich es dann wieder beendet. Gleiches Bild bei der NVIDIA Grafikkarte.

Falls du noch weitere Vorschläge für mich hast bin ich dir sehr dankbar, denn ich würde Cura sehr gerne wieder benutzen können.

Vielen Dank für eure Hilfe. 😄

 

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Langsam gehen mir die Ideen aus

Ich gehe davon aus das du schon ein paar neustart gemacht hast, nach der Deaktivierung einer der Grafik z.B.

Und du hast das gleiche mit der NVIDIA versucht (einmal deaktivieren)

Es wäre vielleicht interessant was die Cura.log spricht wo kein Fenster aufging, an bestens vorher die Cura.log löschen das ich weis das alles darin von deinen einen Versuch stammt

 

Könnte es vielleicht ein Antivirusprogramm sein der bei der Installation irgendwas blockiert

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht
11 hours ago, zerspaner_gerd said:

Ich gehe davon aus das du schon ein paar neustart gemacht hast, nach der Deaktivierung einer der Grafik z.B.

Und du hast das gleiche mit der NVIDIA versucht (einmal deaktivieren)

 

Ich glaube, es ist eine Funktion vom NVIDIA-Treiber - bei meinem Notebook kann man für jedes Programm einstellen, mit welchem Grafikprozessor es ausgeführt wird. Das ist vielleicht sicherer und schneller als das komplette Deaktivieren.

 

Wenn man im Programm-Verzeichnis einen Rechtsklick auf die "Cura.exe" ausführt, sollte es eine Auswahlmöglichkeit geben ("Mit Grafikprozessor ausführen ->" ...)

Windows 8.1 ist natürlich auch schon wieder ziemlich "alt"...

 

Eine andere Frage: falls mehr als ein Bildschirm angeschlossen ist: Cura startet wohl nicht ordentlich auf einem zweiten Bildschirm...

...und unglücklicherweise merkt sich Cura die letzte Position irgendwo. Also bei Multi-Monitor-Setup - Cura immer auf den primären Bildschirm schieben, bevor man das Programm beendet... 🤷‍♂️

 

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Danke zerspaner_gerd für deine Hilfe. Ich stelle mal die log Datei zur Verfügung die erzeugt wurde als die NVIDIA Gafikkarte deaktiviert war. Das deaktivieren der internen Intel Grafikkarte hat leider anschließend zu Problemen geführt die einige Zeit in Anspruch genommen haben bis ich diese wieder lösen konnte. Somit würde ich diese nur sehr ungern nochmals deaktivieren.

Bei der Installation habe ich bereits den Virenscanner abgeschalten.

Danke tinkergnome für deine Hilfe. Ich benutze keinen zweiten Bildschirm. Leider konnte ich die Auswahl mit Grafikprozessor ausführen nicht finden.

Ich bin sehr dankbar für eure Hilfe hier im Forum. 😄

cura.log

Share this post


Link to post
Share on other sites
Posted (edited) · Cura startet nicht
1 hour ago, Roland0308 said:

erzeugt wurde als die NVIDIA Gafikkarte deaktiviert war

 

Da ist kein unterschied da Cura schon vorher versuchte mit der Intel zu starten

 

Du wirst mit der Intel so und so nur ein "Kompatibilität" Modus erreichen da diese laut cura.log nur OpenGL 4.0 unterstützt.

 

Also wäre schon gut wennst du deinen PC beibringen könntest mal die NVIDIA karte zu verwenden

 

Und für mich klingt das logisch was tinkergnome geschrieben hat mann kann/muss das irgendwo fest legen können welche Grafik verwendet werden soll sonst würde das ja keinen sinn machen zwei zuhaben

 

Gruß

Edited by zerspaner_gerd

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht
14 hours ago, zerspaner_gerd said:

Und für mich klingt das logisch was tinkergnome geschrieben hat mann kann/muss das irgendwo fest legen können welche Grafik verwendet werden soll sonst würde das ja keinen sinn machen zwei zuhaben

 

Die globale Einstellung in Kurzform:

 

- Rechtsklick auf dem Desktop

- aus dem Popup-Menü "NVIDIA Systemsteuerung" auswählen

- "3D-Einstellungen verwalten"

- "Bevorzugter Grafikprozessor" -> "NVIDIA Hochleistungsprozessor" auswählen

 

..oder dort auf den Reiter "Programmeinstellungen" wechseln und es für jedes Programm separat festlegen (die "Cura.exe" muss normalerweise über "Hinzufügen" und "Durchsuchen" für jede Cura-Installation erst manuell hinzugefügt werden).

 

(alternativ: in der Windows-Systemsteuerung gibt es auch einen Link zur die "NVIDIA Systemsteuerung")

 

Wenn man soweit gar nicht kommt, ist entweder nicht der aktuelle NVIDIA-Treiber installiert, oder die Karte ist aus anderen Gründen deaktiviert.

https://praxistipps.chip.de/geforce-grafikkarte-aktivieren-so-gehts_37894

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Ich muss mich vielmals für eure Hilfe bedanken.

Habe nun in den Systemeinstellungen meiner Grafikkarte einen Weg gefunden, sodass Cura die NVIDIA-Grafikkarte benutzt anstatt die Intel. Mit dieser Änderung startet Cura nun Einwandfrei.

Ich wäre selbst nicht auf die Lösung des Problems gekommen und freue mich nun Cura nutzen zu können. Vielen Dank. 😄

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Prima, danke für die Rückmeldung!

Zum Trost: Du bist noch gut dabei weggekommen.

 

Mein geliebtes vorheriges Notebook hatte nur die on-board Intel-Grafik. Ich musste mir damals tatsächlich einen neuen Rechner kaufen... (ich glaube, mit Cura 2.7 fing es an...) 🙁

 

Share this post


Link to post
Share on other sites
Posted · Cura startet nicht

Hey Super

 

Unterstützt diese auch OpenGL 4.1?

Könnte für dich interessant sein ob du die volle Funktionen der Layer Ansicht erhälst!

 

Falls du dir nicht sicher bist steht dieses auch in Cura.log

 

8 hours ago, tinkergnome said:

Mein geliebtes vorheriges Notebook hatte nur die on-board Intel-Grafik.

 

Also meine On-Board Intel an meinen 2- in 1 Tablett macht keine Probleme mit Cura 😜

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!