Jump to content
m12lrpv

Ultimaker not generating all the support

Recommended Posts

Posted · Ultimaker not generating all the support

What settings are needed to get Ultimaker Cura to generate ALL of the support for this model?

 

There's plenty of support under the wings however the tail is unsupported.

 

Support settings used are the default for support. I played around a bit and it made zero difference so better to ask than manually attempt the billions of settings variations.

 

Thanks

Dragonfly_t.stl

Ultimaker_bug.png

Share this post


Link to post
Share on other sites
Posted · Ultimaker not generating all the support

no problems here, everything is as expected with the default settings in Cura 4 beta.

What printer and Cura version are you on?

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker not generating all the support

Ummm. Ok.

 

 

 

I used 3.6 and 3.4. Obviously the printer doesn't matter because no printer can print into thin air.

 

Given that you're saying that Cura is not expected to handle this...

Can you recommend other software then that does handle such a fundamental requirement of 3d printing?

 

https://community.ultimaker.com/guidelines/

Edited by m12lrpv

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!