Jump to content
LesHall

pre- and post- print instructions missing - solved

Recommended Posts

Posted (edited) · pre- and post- print instructions missing - solved

The neighborhood kids managed to find their way into my Mac and wreak all sorts of havoc and mayhem.  Part of the fun they left behind is missing pre- and post- operations on my Cura prints.  This means that I must home head and tray plus preheat manually as well as home head and tray plus cool down manually for each print.  How can I fix this and erase the play of these destructive little gremlins?  

 

Les

 

Edited by LesHall

Share this post


Link to post
Share on other sites
Posted · pre- and post- print instructions missing - solved

Good news - the problem is solved. I just downloaded a fresh copy of Cura 4.0, deleted the old cura folder in "Library/Application Support", and installed Cura 4.0 again.  I had actually taken this action before however they slipped in and re-made whatever their brokenness was.  Gremlins, ugh!  Whatcha gonna do?  Persevere I guess!  

 

Les

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!