Jump to content
elec86

ultimaker 2

Recommended Posts

Posted · ultimaker 2

bonjour

 

j'ai un problème lorsque je lance une impression sur mon ultimaker 2

en PLA rien ne sort de la buse au moment de l'impression alors que la résine sort juste  quelques minutes avant lors du changement de matière  j'ai essayé 4 fois  le changement de fil puis impression et j'ai le même problème

que ce passe t'il ?

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Bonjour,

donnez plus d'information: température d'extrusion, buse vitesse d'impression?
La buse est complètement bouché à chaque fois ?Si n'est pas le cas, peut-être le roue cranté n'est pas assez serré sur le filament au niveau de l'entrainement.

Si vous avez une buse complément bouché, c'est une température trop haute.Le plastique caramélise. 

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

merci

 

ou est t'il possible de lire la température d'extrusion, buse vitesse d'impression

la buse ne se bouche pas vraiment puisque je change de fil et a chaque fois et au rechargement du fil celui ci sort de la buse sans difficulté

 

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Trop de rétraction en fin d'impression. J'ai eu le même problème.

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

j'ai supprime la rétraction

la température choisi pour le PLA est de  220 °

j'ai toujours le problème la résine sort juste 1 minute  avant la demande d'impression lors du changement de matière , a l'impression plus rien

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

il y a quelques jours j'ai eu un problème similaire sur l'UM2. c'était le ventilateur derrière la buse qui était bloqué par des résidus .

le filament arrivait à fondre dans le téflon puisqu'il n'était pas refroidi.

 

a contrôler au démarrage d'impression

 

 

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

 pour moi  le ventilateur arrière fonctionne parfaitement

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

en résumé le PLA sort de la buse en mode impression 1 fois sur 5 dans maximum

 

lorsque  cela n'est pas le cas j'observe des a coups régulier dans l'entrainement du fil

 

ces a coups  apparaissent quelquefois en cours d'impression

 

 

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Si c'est une Ultimaker 2, il est possible que ça vienne de l'isolateur Teflon, si elle a beaucoup d'heures au compteur ou que tu as beaucoup imprimé à haute température il a pu se dégrader.

 

Tu peux jeter un oeil ici pour le changement:

 

https://ultimaker.com/en/resources/22188-how-to-replace-the-tfm-coupler

 

Pour voir si il est abimé il faut le bouger. Tu peux tester avec un bout de filament pour voir si ça coince un peu ou pas.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Pour tester ce que dit @DidierKlein, pourrais-tu faire un atomic pull juste après ton problème et mettre ici une photo du résultat ? Car la forme du bout du filament nous dira tout de suite 😃

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

L'atomic donnera plutôt l"état de la buse pas celui du Teflon mais ça peut aider pour diagnostiquer le problème en effet

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Je me souviens avoir pu détecter un léger bourrelet sur le filament au niveau du téflon quand j'avais fait cette technique ce qui m'avait orienté vers le changement du coupleur téflon. C'est vrai que c'est plutôt orienté buse, mais je garantie avoir eu des indications pertinentes en appliquant cette méthode ! (c'est d'ailleurs sur ce forum, partie anglophone qu'on m'avait conseillé de faire ça à l'époque).

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

j'ai changer les coupleurs

j'ai observé aussi un problème de de déformation du tube transparent  guide du filament au niveau des  pinces 

j'ai remplace le tuyau

 

depuis plus de probémes

Share this post


Link to post
Share on other sites
Posted · ultimaker 2

Ravi que ça se soit réglé pour toi !

Le tube PTFE (tube transparent guide filament) est en général considéré comme un consommable. Et dans une imprimante qui pousse le filament comme l'UM le fait, c'est vital que ce tube soit de bonne qualité et avec une bonne glisse. Et le coupleur PTFE est aussi un consommable important à tenir en bon état (attention aux déformations dues à une température d'impression excessive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!