Jump to content
Ultimaker Community of 3D Printing Experts

S5 weirdness on leveling then back to select print


Recommended Posts

Posted · S5 weirdness on leveling then back to select print

My S5 has been doing something weird. It goes through the active leveling on the many points (Extruder 1), then goes to a 3 point leveling (extruder 2), parks the head with the buildplate in raised posiotion, homes the printhead and then just goes right back to the main menu to 'Select a print from USB.'

 

I am not using Cura Connect or wifi. I am doing it the old way. I am not using the beta version of firmware, but am on the latest stable release.

 

It is very, very annoying to keep cycling the printer through this and then have to keep doing it until it decides to work. 😕

 

  • Link to post
    Share on other sites
    Posted · S5 weirdness on leveling then back to select print

    You probably have tried this. but if the glass plate gets too high over the cast frame. do to manuel leveling over time. the auto level will fail a lot more.

     006.thumb.png.03ccf3bab18f6aaf0fe655446337c9c4.png

     

    Some one told me its because it uses electronic feedback from the tray, to measure the distance. and if it gets to far of, it will make false readings "don't know if it's true"

     

    but It help me to bring it back down, so worth a try.

     

  • Link to post
    Share on other sites
    Posted · S5 weirdness on leveling then back to select print
    2 hours ago, NBull said:

    the auto level will fail a lot more.

    That is the thing. It completes all active leveling and just homes to the docking postion without any errors. Then, the screen just goes to the very top menu (Please select print from USB).

  • Link to post
    Share on other sites
    Posted · S5 weirdness on leveling then back to select print

    It could sounds a bit like a faulty USB then, (if it's disconnecting and connecting again mid process).

    I don't remember if it loads the file to the internal memory before or after the auto level cycle.

     

    But again that would probably also give a error message.

  • Link to post
    Share on other sites
    Posted · S5 weirdness on leveling then back to select print

    We had excactly the same thing but I believe it was caused by the head loosing its position.

    This was visible by it  missing the switch for the second print core.

    even after calibration. It looks like it is solved with the new firmware for us.

    fingers crossed.

     

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...