Jump to content
Fortunato

"Infill Before Walls" in Cura

Recommended Posts

Posted · "Infill Before Walls" in Cura

Hi everyone,

I'm trying to activate the above setting in Cura, but there's no way !!!!

I have already tried all the combinations requested in the info of the activation setting in the appropriate window (Infill Density, Wall Extruder and Infill Extruder).

Does anyone know how to tell me the real combination to make this setting appear ????

Share this post


Link to post
Share on other sites
Posted · "Infill Before Walls" in Cura

On the three horizontal bars next to your search window you click "manage setting visibility" search for the infill before walls an make shure its marked then it should appear in your infill list 🙂

 

Share this post


Link to post
Share on other sites
Posted · "Infill Before Walls" in Cura

Did this ever get resolved? I am having the same problem. No matter what I do the setting doesnt show. (enable visibility in settings, change related settings, but it still tells me its hidden because of the other settings. I have other profiles with the same exact settings, and it shows in those projects, but for some reason in some projects it gets turned off a,d no idea how to get it to show again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!