Jump to content
ily97

Ultimaker S5 Feeder Grinding Away Filament

Recommended Posts

Posted · Ultimaker S5 Feeder Grinding Away Filament

Hi all,

 

I seem to be having some trouble with my feeder in my Ultimaker S5. What seems to have happened is that there was a blockage in my AA 0.4 print head that stopped this blue Ultimaker PLA from extruding. This in turn must have started this grinding problem in feeder one of the printer as the feeder tried to push through filament and just ground it away instead. 

 

I have cleared the blockage in the print head now but every time i try to extrude the PLA using the feeder controls the PLA extrudes a little bit absolutely fine for a small amount as seen in picture 4 but then the feeder starts to grind away at the filament again until it is stuck.

 

I have tried increasing the feeder tension and decreasing it but neither of these have worked as the filament get ground away after a small amount has extruded again. Last week the printer was fine and there were no feeder issues so i don't know what has happened for the feeder to fail every time.

 

How do i stop this from happening? 

P4080817.JPG

P4080818.JPG

P4080820.JPG

P4080822.JPG

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Feeder Grinding Away Filament

Hi! I have the exact same problem with my Ultimaker 3, what can we do to solve this issue?

 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 Feeder Grinding Away Filament

It's not this simple.  Problems with nozzle can cause grinding.  Problems with feeder can look like blocked nozzle.

 

If you have never done a cold pull - find it in the menus and try that first.

 

To determine if the problem is nozzle versus feeder - assure that the feeder can pull with 10-15 pounds force. Put filament part way down bowden (use that lever on the feeder).  Then engage the feeder stepper by doing "move" in material menu on printer (S5 or UM3 is same).  Then pull down hard on filament.  It should hold 10 to 15 pounds and still move.  If not then feeder is problem.  If it holds then something in core is most likely problem.  Alternatively you could have too many retractions - this happens with retraction heavy prints where it's pulling the same spot of filament through the feeder 20 times.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Ultimaker S5 Feeder Grinding Away Filament

So I tried pulling on the filament with around 10 pounds of force when we were moving it in the material menu and it kept moving. Also we performed the hot and cold pulls until we were satisfied the nozzle was clean and clear. The PLA was extruding fine out of the print head when manually pushing.

We then tried putting our spare AA 0.8 print head in which is very rarely used by us and has no blockages in it. When this print head was in we tried to move the PLA with the move function of the Ultimaker and the filament was still being ground away. 

This leads us to believe this is an issue with the feeders, not just feeder 1 but feeder 2 also.

And the retractions can't be a problem as I'm not even able to start a print!

 

I found an old thread of someone who had the same problem as me and I have also tried the solutions given in this thread too.

 

Edited by ily97

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!