Jump to content
rlnewby

Ultimaker S5 stops after leveling

Recommended Posts

Posted · Ultimaker S5 stops after leveling

When I send a job from Cura or try the Print head xy calibration and the printer completes the leveling and then the head just goes home and sits in the corner.  I have let this go for hours. I have also reset the printer to factory setting and reloaded the material. 

 

What am I missing?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 stops after leveling

I think kmanstudios had a similar problem not sure if he found a solution for it.

 

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 stops after leveling

Not really on setting this completely right.

 

I did start to use a newer USB drive as well as did a switching callibration.

 

While it did improve greatly, it is not completely gone away. But, instead of several times a day, it has only done that once since I mnade those adjustments.

 

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 stops after leveling

It is so weird that there is no error.   Is there a log somewhere?

Share this post


Link to post
Share on other sites
Posted · Ultimaker S5 stops after leveling

So I ran the Switch Calibration and it seems to try to print the the XY calibration. Though nozzle 1 seems partially clogged so I will be running the nozzle cleaning when I get a chance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!