Jump to content
Sign in to follow this  
ArturoToons

[4.0.0] Bug in Per model Settings and the infill Density

Recommended Posts

Posted · [4.0.0] Bug in Per model Settings and the infill Density

Application Version

Cura 4.0 - Windows 10

Principal Problem

When using different fillings for several models using the "Per Model Settings" tool, sometimes it does not place the filling inside the piece.

 

For example, in the following image you can see how the configuration is to have 80% fill, 60% fill and 10% fill. In the first case I don't place any filling, in the next case, but not in the 10%.

 

22ztaa.jpg

 

  In this other example, make changes not so abrupt and reaching 40% I found this error again. This does not happen if I put this percentage without using "Per Model Settings", besides that I do the same in version 3.6 and I do not find this error.

 

1zxbpt.jpg

 

I don't know if with other "Per Model Settings" options have the same problem, but I would recommend reviewing them.

Greetings and I look forward to version 4.1.

CCR10S_S-Plugs.3mf

Share this post


Link to post
Share on other sites
Posted · [4.0.0] Bug in Per model Settings and the infill Density

Hello @ArturoToons, I have tried slicing your project using a Cura based on the current development version and it doesn't show the problem you report. I also tried with infill densities of 80, 60 and 10 and that's good too.

 

Screenshot_2019-04-17_07-30-29.thumb.png.cf81aed965262ad897ddf1b90a1f89c0.png

 

One oddity I noticed is that changing the infill density for a model doesn't change the blue button back to the slice button, you have to change something else in the main settings also.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!