Jump to content
Ultimaker Community of 3D Printing Experts

Blobs occuring. Coasting and Z Seam Adjustment does nothing.


Turbo
 Share

Recommended Posts

Posted · Blobs occuring. Coasting and Z Seam Adjustment does nothing.

Nothing I do will make these blobs go away except for switching to slic3r, but I'm having a world of other issues with that program so I'm still trying to get Cura to play nice.

I have tried Flow, retraction, coating, z seam alignment, wall count, combing, retracting before outer wall, speed, almost everything and its making me crazy. Any advice regarding what other settings i can try or anything really would be appreciated. I have included the gcode, cura profile, and what my results were with coasting enabled, nothing enabled, and detracting before outer wall.

00100dPORTRAIT_00100_BURST20190423182526056_COVER.jpg

CFFFP_test_cylinder.gcode Printing Profile with Blobs.curaprofile

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...