Jump to content
Ultimaker Community of 3D Printing Experts

Can’t turn off Gradual Infill Steps


obrterry
 Share

Recommended Posts

Posted · Can’t turn off Gradual Infill Steps

I’ve been using Ultimaker Cura 4.0 since it was recently released and I’ve been very pleased with it. However, somewhere along the line, I seem to have “accidentally?” turned on the Gradual Infill Steps option and I don’t know how to turn it off!

I can see the option in Settings Visibility and whether I check the box or not, the option will not show in the either the Recommended or Custom print settings. I’ve been searching the Community Blog and elsewhere and can’t find any answer.

I suspect that it is some kind of weird density, line count, pattern or whatever settings causing this.

Please help if you can!

  • Link to post
    Share on other sites

    Posted · Can’t turn off Gradual Infill Steps

    Good news! I fixed it (Note: I said I FIXED it, not SOLVED it)!

    I continued dabbling with settings and decided that just maybe that was the problem. So I looked at any settings that had a value that was different than the profile, then I restored all of them to the value of the profile. I have no idea which setting or combination of settings was causing the problem. But I now have full control of the infill options and the Gradual Infill Step effect has gone away which, strangely I had never turned on in the first place.

    What I’ve learned from this is: If you can’t skate stay off the ice!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...