Jump to content
stock3d

Temperature setting lowers during print.

Recommended Posts

Posted · Temperature setting lowers during print.

Created a Gcode using V4.1 to print ABS print temp was set to 265degC noted that throughout the print the temp setting lowed progressively to 230c which resulted in a failed print. 

When using V3.6 I do not have this issue is there a reason for this.

Thanks

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

Hello @stock3d, could you please attach the gcode so we can check the temperature commands? Thanks.

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.
10 hours ago, burtoogle said:

Hello @stock3d, could you please attach the gcode so we can check the temperature commands? Thanks.

I have attached the Gcode you will notice that there is a number of M104 that progressively lower the temp I did not put this into the Gcode looks like a temp tower default.

old-Vent-Sq-75mm-screw-boss.gcode

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.
5 hours ago, stock3d said:

I have attached the Gcode you will notice that there is a number of M104 that progressively lower the temp I did not put this into the Gcode looks like a temp tower default.

 

Indeed, there's a change-at-z script active, that's the cause of the reducing temperature.

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

I now there is a change in the script buy why has this occurred after upgrading the V4.1 ??  this is a software glitch.

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

One thing I noticed after printing a temperature tower is that the GCode scripts are persistent until you clear them.

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

I never ran a Temp tower it was the first print after upgrading to V4.1

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

That's bazaar. Check Cura to make sure there isn't a script enabled. I'm not sitting in front of the computer with Cura on it, so I can't tell you the exact menus to check.

Share this post


Link to post
Share on other sites
Posted · Temperature setting lowers during print.

I don't have the problem now I switched back to V3.6 I am amazed that other people have not encountered the same issue cost me 1/2 roll of ABS it was definitely an issue with V4.1 happened with first and second slices that I performed the script has 10deg drops every so often till print fails.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!