Jump to content
Ultimaker Community of 3D Printing Experts

stappenmotor probleem


drn76
 Share

Recommended Posts

Posted · stappenmotor probleem

Hoi allemaal. Even een vraagje.

Men ultimaker 2+ is halfweg een print op hol geslagen. Het lijkt erop dat de y-as het niet meer doet. De stappenmotor van de y-as draait niet meer en trilt alleen nog maar wat. Als ik een Home Head doe komt er op het scherm komt ERROR – STOPPED X or Y switch broken ER07 maar aan de schakelaars ligt het niet, heb ik uitgetest.

Ik heb de firmware geupdate, zonder succes.

Als ik de connectors van de x- en y-motor omdraai op het moederbord dan is het de x-motor die trilt en de y-motor werkt dan gewoon, dus denk ik niet dat het aan de stappenmotors ligt en vermoed ik dat er iets mis is met het moederbord. Iemand hier ervaring mee? Kan het nog iets anders zijn? Graag jullie mening.

Alvast bedankt.

  • Link to post
    Share on other sites

    Posted · stappenmotor probleem
    20 hours ago, drn76 said:

    Hoi allemaal. Even een vraagje.

    Men ultimaker 2+ is halfweg een print op hol geslagen. Het lijkt erop dat de y-as het niet meer doet. De stappenmotor van de y-as draait niet meer en trilt alleen nog maar wat. Als ik een Home Head doe komt er op het scherm komt ERROR – STOPPED X or Y switch broken ER07 maar aan de schakelaars ligt het niet, heb ik uitgetest.

    Ik heb de firmware geupdate, zonder succes.

    Als ik de connectors van de x- en y-motor omdraai op het moederbord dan is het de x-motor die trilt en de y-motor werkt dan gewoon, dus denk ik niet dat het aan de stappenmotors ligt en vermoed ik dat er iets mis is met het moederbord. Iemand hier ervaring mee? Kan het nog iets anders zijn? Graag jullie mening.

    Alvast bedankt.

    Ai, ik vrees voor het (dure) moederbord... Ik heb hetzelfde voorgehad.

  • Link to post
    Share on other sites

    Posted · stappenmotor probleem

    Tis engels, maar dit vond ik ergens...

    zelf heb ik geen ervaring mat de UM2.. 

    Nou weet ik wel dat een steppermotor gestuurd wordt door een stepperdriver (een soort van versterker zeg maar).

    Als ik het zo teruglees, zou het goed kunnen dat die op het moederbord verwerkt zijn, en niet te verwisselen voor een nieuwe.

    Lees ook dat er een extra motor aansluiting op zou zitten, alleen de kunst hoe je die dan aan moet sturen...….

     

    ff verder zoeken dus 😉

     

     

  • Link to post
    Share on other sites

    Posted · stappenmotor probleem

    Controleer ook eens of de printkop nog soepel beweegt, door hem manueel over en weer te schuiven (met de printer uit natuurlijk)? Dit voor het geval één van de lagers geblokkeerd zou zitten door vuil, of er iets tussen de riemen zou zitten.

     

  • Link to post
    Share on other sites

    Posted · stappenmotor probleem
    On 6/15/2019 at 11:52 AM, drn76 said:

    Als ik de connectors van de x- en y-motor omdraai op het moederbord dan is het de x-motor die trilt en de y-motor werkt dan gewoon, dus denk ik niet dat het aan de stappenmotors ligt en vermoed ik dat er iets mis is met het moederbord.

     

    Je, de driver op het moederbord zal wel stuk zijn..

    Er zijn meerdere soorten bordjes in omloop. de oudere Ultimaker2 bordjes hadden altijd 5 drivers (xyz,e1 e2) omdat ze voorbereid waren op dual extrusion. Toen duidelijk werd dat dat nooit zou gaan gebeuren voor de UM2 heeft Ultimaker op een gegeven moment bordjes gebruikt waarop de 5e chip niet meer werd geplaatst. 

     

    Heb je een bordje met 5 chips, dan zou je volgens mij de ongebruikte E2 in de firmware kunnen mappen als Y motor. Wellicht kan iemand anders je helpen, in dit forum zijn wel voorbeelden te vinden van het compilen van UM2 firmware.

     

    Als je toch hardware wil vervangen zou ik een Duet3d bordje inbouwen, heb je meteen een modernere stillere machine, met netwerk functionaliteit... en ook goedkoper dan een Ultimaker bordje.

     

     

  • Link to post
    Share on other sites

    Posted · stappenmotor probleem

    Bedankt voor de tip.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...