Jump to content
Ultimaker Community of 3D Printing Experts

Gaps in Single Wall Tube


Recommended Posts

Posted · Gaps in Single Wall Tube

I'm trying to print a small tube with only one wall. The wall and nozzle width are both 0.4mm. The print preview shows gaps and sporadic travels and filament deposition. Instead of laying down just a continuous circular line, the nozzle sporadically moves to different places on the circumference, depositing little bits of filament here and there. The travels between layers seem random and inefficient. and ignore me z-seam preference. When printed, the results look like the preview. I have tried toggling my coasting and z-seam alignment settings but neither affected the preview. Does any one know how to fix this?

1.PNG

2.PNG

  • Link to post
    Share on other sites

    • 5 weeks later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...