Jump to content
Gaara

Les déplacements me causent des soucis !

Recommended Posts

Posted (edited) · Les déplacements me causent des soucis !

Bonjour à tous,

 

Je viens de m'inscrire pour vous demander de l'aide et essayer de trouver une solution à mon problème.

 

J'ai une pièce un peu particulière à imprimer, et quelle que soit l'imprimante (Anycubic Chiron ou Tevo Tornado), j'ai une ligne disgracieuse qui apparait :

 

IMG_1050.thumb.JPG.42836c5f59aa365001a21dd654604cc0.JPG

 

C'est un prototype en PLA, je dois imprimer une petite série en PETG et il y a des fils "toile d'araignée" en plus.

 

IMG_1048.thumb.JPG.a064980988e9e94ba3254ba4989a9244.JPG

 

J'utilise Cura 4.1 et j'ai remarqué qu'il y avait des déplacements à cet endroit, malgré le réglage "Mode de détour: Tout".

J'ai essayé avec Cura 3.6 et le soucis est identique.

 

Pour obtenir un lissage le plus parfait possible, le remplissage est en motif "concentrique" à 100%. J'utilise aussi la rétraction et les supports.

 

Screenshot_20190720_074316.thumb.png.f4bb680a9ddc8035b5aa9d5a2f6d5d45.png

 

Donc ma question est : y a-t-il un réglage supplémentaire possible pour que TOUS (mais tous!) les déplacements suivent la courbe de ma pièce ? Les options de déplacements sont assez limitées.

 

Merci

Edited by Gaara

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Tu mettre l'option de cicatrice du Z (je suis pas du tout certain du nom français) à random pour que ça se voit moins

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Merci pour ton aide,

Ce réglage était masqué et j'ai trouvé le meilleur résultat avec "Utilisateur spécifié", puis 2000 et 1500.

Ensuite, dans Préférence de jointure, "Masquer ou exposer"

Screenshot_20190726_093236.thumb.png.e3c871b50a7a812f18e3faed3fdc8528.png

 

Je vais essayer comme ça.

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Bonjour,

Bon ben c'est mieux mais c'est pas génial :/

IMG_20190727_175050.thumb.jpg.c87282fc83a5508d4b4234ccf5406253.jpgIMG_20190727_141137.thumb.jpg.fdee94bb9848c02af048236efe470260.jpg

Surtout que la pièce est loupée, car il y a une encoche normalement (avec support), et l'imprimante a "cru" que c'était un support tout du long. Cela s'est détaché comme un rien.

Le visu du Gcode est bon pourtant...

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Vérifie bien que le pièce est en Z0 dans cura, dès fois il la met à +5 ou -5...

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Active la rétraction dans Matériau

Puis dans coque -> préférence de jointure d'angle -> masqué jointure

Coque -> Filtré les petits trous "coché"

Coque -> remplir les trous entre les parois -> nulle part

Coque -> utilisateur spécifique  ( permet de piloté la couture & crée une bonne cohérence dans l'ensemble des surface par contre la couture est bien visible )

Coque -> extérieur avant interne décoché 

 

Ensuite la finesse de la couture dépend de ton réglage de rétraction. 
La vitesse de rétraction n'a pas trop d'impact sur le visuelle.

C'est surtout la distance. Le mieux étant de ciblé la distance de rétraction avec deux tours passant de l'une à l'autre. Et faire des pallier, comme par exemple :

- 5 mm = 6.5 mm de distance de rétraction 

- 10 mm = 6 mm

- 15 mm = 5.5 etc

 

 Des stl sont sur thingiverse ou autres. Mais Cura 4.1 ne séquence pas avec la rétraction comme S3D et c'est bien dommage...

 

Pour une bonne rétraction il faut un débit bien calibré.

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Merci pour vos réponses.

J'ai bien activé la rétraction, elle est actuellement de 8mm. Avec d'autres STL ça passe bien mais là...

La calibration est vérifiée et bonne, 100 mm donne bien 100 mm, et le Z0 est bien à 0.

Je vais essayer avec les options que tu m'as indiqué Guillaume777.

Mais si je galère trop en PETG je vais passer en PLA, cette pièce n'étant pas trop soumise à la chaleur.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Les déplacements me causent des soucis !

Bon, après moults essais, je peux dire que j'ai trouvé une solution en PETG, avec la version 3.6 de Cura.

Largeur de couche optimisée pour permettre un remplissage à 100% en mode concentrique, comme ça la buse a toujours un mouvement qui suit la courbe. Impeccable.

Plus de soucis de décollement de couche non plus, la version 4.x a un bug a ce niveau.

 

Merci à tous pour votre soutien :)

 

IMG_20190823_094836.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!