Jump to content
UltiMaker Community of 3D Printing Experts

Error (0xc000007b) running any version of Cura


QED_Aust
 Share

Recommended Posts

Posted · Error (0xc000007b) running any version of Cura

I have tried installing several versions of Cura from 2.7 to 4.3. The installs all go in fine, but in all cases, when I open Cura.exe, I get an error message saying

"The application could not start correctly (0xc000007b)"

I run Win7 64 bit SP1 on a Toshiba Satellite. I have searched google and youtube all over for info about this error, which plaques many other programs it seems... but have tried all the suggestions I can find with no luck.

I have updated dotnet framework, directX, C++ Redistributables

Been trying for days now.... am ready to buy an Ultimaker printer, but thought I'd check out the software first (lucky I did!)

Can anybody help ?

  • Link to post
    Share on other sites

    Posted · Error (0xc000007b) running any version of Cura

    I vaguely remember I had this error on an old computer, but not related to Cura but to browsers and graphic editors.

     

    If I remember well, it had to do with failing hardware, bad memory, or programs that made wrong calls to memory areas, or something like that? This would most often happen with programs with high memory use: graphic applications, browsers with lots of tabs open, 3D- and video-editing.

     

    Try if you also have it while using other software with very high memory-loads? Or run a diagnostics program for memory-tests? And let that run all night?

     

    If yes, maybe you could try to reseat the RAM-modules?

    - Remove battery.

    - Open the back of the laptop, where the RAM modules are.

    - Carefully remove them and replace them. Or at least loosen them, wiggle a few times, and reseat them.

    This often helps in case of memory-problems due to dirty or oxidated contacts.

     

    Not sure this is the solution, but it might be worth trying?

     

  • Link to post
    Share on other sites

    Posted · Error (0xc000007b) running any version of Cura
    2 hours ago, QED_Aust said:

    No, I haven't.

    Which OS would you recommend ?

    Cura seems to work fine on mac, linux, windows.  For windows it seems to work fine in windows 7 and windows 10.  Not sure about other versions.  But you MUST have a 64 bit operating system.  I think windows 7 might have been available in either 32bit or 64bit.

  • Link to post
    Share on other sites

    Posted · Error (0xc000007b) running any version of Cura

    It was mentioned that I should try running in compatibility mode. My question regarding the OS was about that...

    I am running Windows 7 64-bit...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 16 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...