Jump to content
Sign in to follow this  
spiderheiney

No walls are printing

Recommended Posts

Posted · No walls are printing

Hi Guys

I have a very strange problem sometimes when i print an object the printer only prints the infill and not the outer walls.

I have searched the forum but could not find this problem anywhere.

the print starts with the bottom layer but then proceeds to print the infill but not the outer walls of the model.

If any of you have an explenation for this i would love to hear it.

 

Share this post


Link to post
Share on other sites
Posted · No walls are printing

Look at the model in "xray" mode (button on top right corner). If you see *any* red then there is something wrong with your model. You can often but not always fix the issues with one of the 11 possible combination of the "check horrible" boxes. You can see the problem in layer view also. Please show us a screenshot of the layer view if you still have a problem.

 

Share this post


Link to post
Share on other sites
Posted · No walls are printing

Hi Guys

Sorry for being away for so long been realy busy.

So i started using my ultimaker again and forgot the problem i was having but after trying to print something i rememberd that the walls where not printing.

I looked for the wall setting in cura but could not find it.

I have included some pictures so you can see my problem.

http://imageshack.us/photo/my-images/854/fgsz.jpg/

http://imageshack.us/photo/my-images/542/nb3b.jpg/

http://imageshack.us/photo/my-images/42/3wa1.jpg/

the last photo is from a thingiverse download so the problem is not with the models.

Hope you can help

 

Share this post


Link to post
Share on other sites
Posted · No walls are printing

I had to stare at the photos - they are a bit blurry and also dark. But I'm 80% sure this is underextrusion in the walls. Easily fixed - just raise the temp to 240C or lower the speed to 30mm/sec. Try one or both of those first to see if it makes a big difference. If so then what temp and speed were you printing at? You may need to tighten your extruder spring but first lets get it to print better.

 

Share this post


Link to post
Share on other sites
Posted · No walls are printing

I think i solved the problem and it had nothing to do with the printer.

The problem was with cura believe it or not.

You see i had an older version of cura installed then cura mentioned there was a newer version so i installed that one the only problem was that the old version did not get uninstalled by the newer one so i had 2 version of cura installed on my computer.

After removing both versions and reinstalling just one the print quality improved greatly.

It's still not what it was but now i can tweak the setting in cura to get a better print result.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 21 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!