Jump to content
Ultimaker Community of 3D Printing Experts

No walls are printing


Recommended Posts

Posted · No walls are printing

Hi Guys

I have a very strange problem sometimes when i print an object the printer only prints the infill and not the outer walls.

I have searched the forum but could not find this problem anywhere.

the print starts with the bottom layer but then proceeds to print the infill but not the outer walls of the model.

If any of you have an explenation for this i would love to hear it.

 

  • Link to post
    Share on other sites
    Posted · No walls are printing

    Look at the model in "xray" mode (button on top right corner). If you see *any* red then there is something wrong with your model. You can often but not always fix the issues with one of the 11 possible combination of the "check horrible" boxes. You can see the problem in layer view also. Please show us a screenshot of the layer view if you still have a problem.

     

  • Link to post
    Share on other sites
    • 4 weeks later...
    Posted · No walls are printing

    Hi Guys

    Sorry for being away for so long been realy busy.

    So i started using my ultimaker again and forgot the problem i was having but after trying to print something i rememberd that the walls where not printing.

    I looked for the wall setting in cura but could not find it.

    I have included some pictures so you can see my problem.

    http://imageshack.us/photo/my-images/854/fgsz.jpg/

    http://imageshack.us/photo/my-images/542/nb3b.jpg/

    http://imageshack.us/photo/my-images/42/3wa1.jpg/

    the last photo is from a thingiverse download so the problem is not with the models.

    Hope you can help

     

  • Link to post
    Share on other sites
    Posted · No walls are printing

    I had to stare at the photos - they are a bit blurry and also dark. But I'm 80% sure this is underextrusion in the walls. Easily fixed - just raise the temp to 240C or lower the speed to 30mm/sec. Try one or both of those first to see if it makes a big difference. If so then what temp and speed were you printing at? You may need to tighten your extruder spring but first lets get it to print better.

     

  • Link to post
    Share on other sites
    Posted · No walls are printing

    I think i solved the problem and it had nothing to do with the printer.

    The problem was with cura believe it or not.

    You see i had an older version of cura installed then cura mentioned there was a newer version so i installed that one the only problem was that the old version did not get uninstalled by the newer one so i had 2 version of cura installed on my computer.

    After removing both versions and reinstalling just one the print quality improved greatly.

    It's still not what it was but now i can tweak the setting in cura to get a better print result.

     

  • Link to post
    Share on other sites
    Posted · No walls are printing

    I have the exact opposite problem. My objects are printing the exterior walls but not the bottom, interior walls, or the infill. I only have one version of Cura and it was working fine up until a couple days ago. Any help would be appreciated.

  • Link to post
    Share on other sites
    Posted · No walls are printing

    This topic is 6 years old.  Please start a new topic - especially since you don't have the problem mentioned here.  No one is going to notice your post here if they follow recent posts and topics.  Please also post a picture of your part in PREPARE view in cura and also PREVIEW view in cura to show what you are talking about.  I do better with pictures versus words.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...