Jump to content

the first 30% of my layers are too thick ????


ksor

Recommended Posts

Posted (edited) · the first 30% of my layers are too thick ????

I've had many problem since I updated from Cura 4.2.1 to Cura 4.3.0 !

 

Now it seems like my first 30% of the layers are way too thick !

 

In Fusion 360 I have drawn a ratchet, sliced it with 4.2.1 and printed it out (the red one on the pictures) and it's OK and well shaped !

Now I try the same Fusion file and slice it with 4.3.0 and the SAME PROFILE - the gray one on the pictures - it looks like _BEEP_ !

 

Look at the end of the gray shaft - the first many layers are too thick and it gives this "light bulb like" shape of the end the shaft - it should be round and it was when I printed with 4.2.1 !

(Sorry for the shaft is turned upside down !)

 

I don't think I can find any wrong settings in Cura and on the Cura screen there is nothing like it to see at all.

 

I'm not at all skilled in reading G-code - so please can anyone tell me what's wrong here ?

DSCN1338.JPG

DSCN1339.JPG

TurnKey.gcode Ratchet.gcode

Edited by ksor
  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    In order to get any reasonable help with this it would be best to post a 3mf project file (in Cura, with the model loaded and settings like you are ready to print, use File.Save (not Export) to save the file).

     

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    Two suggestions for the ratchet:

     

    1 - reduce the max comb distance with no retract to a much smaller value, i.e 5 or 10 rather than the 30 it is now.

     

    2 - try not printing outer walls first (not sure about this, maybe worth trying.

  • Link to post
    Share on other sites

    Posted (edited) · the first 30% of my layers are too thick ????
    21 hours ago, burtoogle said:

    Two suggestions for the ratchet:

     

    1 - reduce the max comb distance with no retract to a much smaller value, i.e 5 or 10 rather than the 30 it is now.

     

    2 - try not printing outer walls first (not sure about this, maybe worth trying.

     

    I can try changing a lot of settings, but I think this sudden shift in print quality after - I don't know maybe - 30% of the layers for BOTH the ratchet AND the turnkey - it's very strange ... and has this anything to do with "Max comb distance" - I see no connection there ?

     

    Notice I did NOT change anything in the profile from the RED to the GREY ratchet !


     

    Edited by ksor
  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    No one knows anything here ?

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    Now I deleted all my profiles and choosed the "Super quality" and I STILL have this problem ... the first 30-35% layers are too thick - see the picture:DSCN1348.thumb.JPG.7b82008643c9aaa992a04b2f91eb3801.JPG

     

    What is wrong here ????

     

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    I've been away for a while but now I'm back and want to get on with 3D-printing ... but first I have to find out, what is wrong !

     

    Because I did NOT change anything from the RED (fine and OK print !) to the GRAY ratchet (useless print !) I don't think I should change any 'settings' - and later I did delete ALL my profiles and use the

     

    WHat I HAVE done right before the problems started is cleaning the extruder - when I put it all together again I maybe changed a little of the position of the TIP of the nozzle compared to the BED.

     

    I therefore did a MANUAL levelling of the bed 3-4 times and then did a automatic levelling in the menu BUT do I need too to somehow 'reset' something concerning the "Home-position" in the SW ?

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????

    I had to print a file with this G-code in it:

    M502
    M500
    M501

     

    then do a manual and an automatic levelling - WHY - I don't know - but it worked !

     

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????
    7 minutes ago, ksor said:

    I had to print a file with this G-code in it:

    M502
    M500
    M501

     

    then do a manual and an automatic levelling - WHY - I don't know - but it worked !

     

     

    So, essentially you performed a factory reset on the printer - and now it's working again?

    That means it was completely unrelated to the Cura update? Phew -  that's life! 🙂

     

    Thanks for reporting back!

     

     

  • Link to post
    Share on other sites

    Posted · the first 30% of my layers are too thick ????
    33 minutes ago, tinkergnome said:

     

    So, essentially you performed a factory reset on the printer - and now it's working again?

    That means it was completely unrelated to the Cura update? Phew -  that's life! 🙂

     

    Thanks for reporting back!

     

     

    If you read my last 2-3 postings you'll see I too cleaned the nozzle and MAYBE put it together a little different so it's a little shorter/longer - but that it should have THIS effect is strange I think - TOO I upgrated Cura and now I did it again - updated to 4.4.0 - never do more than ONE change a a time ... but I did and now it works.

    • Thanks 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...