Jump to content
Ultimaker Community of 3D Printing Experts

adding prime blob to .ufp file


ScanHD
 Share

Recommended Posts

Posted · adding prime blob to .ufp file

Hello everybody. 

 

im having trouble printing a model that has always printed sucessfilly previously, but im using a new material and the for some reason its missing some of the lettering at the very beginning. My suspission is that its not primed properly.

 

is there a way to as a prime blob to the .ufp file to ensure it is primed?

 

recreating the program in cura is not an option as it took me a long time to get the settings right and i lost the cura file.

 

any help is apreciated.

 

image.thumb.png.c8972aeaf39f831f735c7ba3bf12d489.png

  • Link to post
    Share on other sites

    Posted · adding prime blob to .ufp file

    A .ufp file is "just a zip". You can open it in a zip program (eg 7zip), extract the actual gcode file to edit it, and put the edited file back in the .ufp file.

    • Like 1
    Link to post
    Share on other sites

    Posted · adding prime blob to .ufp file
    19 hours ago, ahoeben said:

    A .ufp file is "just a zip". You can open it in a zip program (eg 7zip), extract the actual gcode file to edit it, and put the edited file back in the .ufp file.

    Thanks so much, i had no idea it was a zip file!

     

    i opened with 7zip and compared the gcode....

    is anybody able to say which lines of code it is that i should be adding?

     

     

    screenshot betow for clarity..

     

    Thanks in advance

     

    image.thumb.png.c0dadd65bdb49b7a1f25c326f1a42697.png

  • Link to post
    Share on other sites

    Posted · adding prime blob to .ufp file
    28 minutes ago, ScanHD said:

    is anybody able to say which lines of code it is that i should be adding?

     

    G280 is responsible for the initial material feeding. The additional parameter S1 prevents the "blob".

    It should be sufficient to substitute lines 31 - 32

     

    for reference:

     

    https://community.ultimaker.com/topic/20717-prime-blob-knocked-down-curaum3/?do=findComment&comment=197317

     

    https://community.ultimaker.com/topic/20717-prime-blob-knocked-down-curaum3/?do=findComment&comment=197505

     

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...