Jump to content
M-P

Stützstruktur_Gitter????_erster Layer

Recommended Posts

Posted · Stützstruktur_Gitter????_erster Layer

Hi Leute,

 

ich hätte eine kurze Frage... Drucke bereits 2 Jahre mit dem Ultimaker 3 Extended und es lief alles problemlos.

In letzter Zeit wollte ich öfters ein Modell mit ebener Oberfläche (erster Layer) drucken. 

Jedes mal wenn ich jetzt die Stützstruktur aktiviere wird die ersten 3 Layer ein vollflächiges Gitter eingefügt.- Es sieht so aus als liege das Objekt nicht auf dem Druckbett_ bei Deaktivierung der Stützstruktur verschwindet das Gitter und es wird eine vollflächiger Druck angezeigt.

Wäre über Hilfe froh... 

Danke

 

mit stütz.JPG

ohne stütz.JPG

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Bist du dir sicher, dass die Fläche plan aufliegt`? Schau dir das einmal von unten an, da müsste die komplette Fläche rot sein.

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Ja hab es gerade nochmal nachkontrolliert.

liegt alles planar auf...

untersicht.JPG

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Hmm, interessant.

Kannst du das Projekt in Cura als 3mf File speichern (File->Save) und dann hier uploaden, dann können wir uns das anschauen.

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

okay.. 

manchmal verwirrt einen das Programm wirklich.. 

Hatte 6 solche Teile bei jedem mit Gitter...

Alle 6 Teile neu exportiert --> Gitter verschwunden / Hab nichts weiter bearbeitet oder sonst irgendwie, einfach neu exportiert.

Trotzdem danke für die Hilfe !! 

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Lass mich raten, du verwendest SketchUP ?

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer
28 minutes ago, Smithy said:

Lass mich raten, du verwendest SketchUP ?

Warum nur immer wieder, wenn Probleme mit 3D Modellen im 3D druck auftauchen, Sketchup auftaucht und warum es immer wieder so gern genommen wird... 😋

 Immer die üblichen Verdächtigen - aber komischerweise spricht sich das, im Gegensatz zu anderen Halbwahrheiten, nicht rum... ☹️

 

Gruß, Digibike

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Es ist ja einstweilen nur eine Vermutung, aber der Verdacht liegt nahe. Es gibt glaube ich kaum ein anderes CAD Programm welches auch nur annähernd und mit solcher Konsequenz defekte STL Files erzeugt 🙂

 

Aber anscheinend ist es ein beliebtes Programm, ich kenne es nicht, nie gesehen.....

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Muss euch leider enttäuschen^^ 

arbeite mit Rhinoceros und Grasshopper- bin aber auch kein Freund von Sketchup

 

Der Fehler kommt aber immer wider.. Hab es gerade mit einem einfachen Solidwürfel probiert- Wider ein Netz generiert

 

Werde jetzt mal Cura updaten und schauen ob es was hilft ... 

Share this post


Link to post
Share on other sites
Posted · Stützstruktur_Gitter????_erster Layer

Das kannst du versuchen, aber ich glaube eher, dass es am Export vom CAD Programm liegt - warum auch immer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!