Jump to content
Ultimaker Community of 3D Printing Experts

help dutch


marlot

Recommended Posts

hey I need help but I do not speak good english,'m Dutch.

I still try.

I have a Ultimaker kit purchased and have built like him (that went well).

few problems that I have now are calibrating and filament trackwheel.

and the ventilator of the print head does not work.

does anyone know how I can fix this?

 

  • Link to post
    Share on other sites

    Hoi Marlot,

    dat herken ik, gewoon willen vragen wat je weten wil, zonder je druk te hoeven maken over het engels :(.

    Wat mij betreft mag er best een apart subforum in het nederlands komen.

    Denk dat hier mensen genoeg zijn die je willen helpen in het nederlands hoor.

    Als je wil kun je ook een persoonlijk bericht sturen.

    Groeten en suc6

    Kees

     

  • Link to post
    Share on other sites

    Dan houden we het hier toch gewoon op nl! :cool:

    Lukt het nu? hoever ben je, welke problemen heb je nog?

    heb je een ulticontroller of print je via usbkabel? welke cura versie.

    Die ventilator bv. begint vaak pas na een x. aantal lagen te draaien.

     

  • Link to post
    Share on other sites
    Posted · help dutch

     

    ja ben niet veder gekomen,

    ik gebruik de nieuwste Cura,

    en print via de usb kabel met een macbook (opdrachten geven enzo werkt prima)

    probleem 1 is vooral het kalibreren en misschien de (uhm kom even niet op de naam die ringen dingen op de stangen waarmee het aangedreven word) zitten misschien niet goed.

    probleem 2 is dus de ventilator die uit blijft.

    en probleem 3 is het aandrijven van het filament PLA

    ik ga morgen ook even de helpdesk proberen te bellen.

    tenzij ik hier antwoorden krijg

     

  • Link to post
    Share on other sites

    Hallo Marlot,

    Hier nog een mede nederlander die je wel wil helpen :-)

    Die 'ringen dingen' heten pulley's.

    Deze dienen goed vastgedraaid op de assen te zitten.

    Wanneer je de printkop met de hand beweegt, kijk dan of riemen in 1 lijn recht om de pulley draait, maw, de riem mag niet scheef gaan tov de pulley's.

    Stel deze zonodig bij.

    Zorg er tevens voor dat de riemen strak gespannen staan, slappe riemen hebben een negatief effect op de print kwaliteit.

    Wat betreft de ventilator, staat in Cura ingesteld dat de fan aan dient te staan?

    Standaard instelling is dat deze aan gaat na de 1e laag.

    Kun je wellicht toelichten wat er niet goed gaat bij punt 3?

    Mvg,

    Harold

  • Link to post
    Share on other sites

    Het klinkt of ie al bewogen heeft, lijkt me of niet?

    De printkop volgt wel ongeveer het patroon wat je in cura ziet?

    Met die ringen dingen bedoel je waarschijnlijk de polies? daar kan zo heel veel niet aan verkeerd.

    Die polies zet je met de schroefjes vast, het enigste waar je op moet letten is dat de assen ( waar de printkop aan zit) recht zitten en dan op alle 4 assen de beide polies vastschroeven. Met recht zitten bedoel ik, netjes parallel aan een houten framerand, dat zou je kunnen meten.

    Wat je wel goed moet checken, of je alle eindschakelaars hoort klikken, voordat er iets mechanisch vastloopt.

    Ook de 2 van het platform, onderste en bovenste stand.

    In Cura zit onder het tabblad 'Expert, een first run wizard, als je dat doorloopt komt er ook iets langs om te checken of de eindschakelaars goed aangesloten zijn en werken.

    Dan zou ik eens kijken of je platform goed staat.

    Ik zu dat eerst met de hand doen.

    als je die lexan plaat op het platvorm schuift, moet je zorgen dat de 4 schroeven ongeveer een 2mm ingedraaid zijn.

    Zodat de 4 veren die kunststof plaat op zijn plek houden.

    Dan draai je met de hand de draadspindel tot je die boven schakelaar, Links aan de achterkant, hoort klikken.

    Dat is de hoogte waarop de 1e laag geprint wordt.

    Je moet dat zo af zien te stellen, dat je een stukje kopieer papier, tussen de nozzle en blauwe plakband kan schuiven.

    Scheelt die afstand veel, dan kun je de schakelaar iets verschuiven, het fijne afstellen doe je met de 4 schroeven.

    Als je die papier truc bij elke schroef doet, moet het goed komen.

    Als laatste kun je ff checken met de handbediening vanuit het cura printmenu.

    Die papiertruc moet je regelmatig doen, dat wil wel eens verlopen als ie warm of koud is.

    De invoer van je PLA.

    Ik neem weer maar aan dat je het tandwiel ziet draaien?

    Je kunt controleren of je veer strak genoeg staat, door te kijken of je kartels ziet op het stuk wat al ingevoerd is.

    Als je printkop verwarmd is (zet hem om te beginnen maar eens op 230°) dan moet je door met de hand te draaien een strraltje gesmolten pla uit de printkop zien komen.

    Ik hoop dat je er wat wijzer van wordt.

    tot lezens weer maar.

     

  • Link to post
    Share on other sites

    kijk nou moet het goed komen :-P nog een Dutchman, zag ik terwijl ik zat te typen

     

  • Link to post
    Share on other sites

    Haha, idd, en we wonen ook nog vlak bij elkaar ...... :-)

  • Link to post
    Share on other sites
    Posted · help dutch

    ik ga dit even doorlezen en proberen,

    echt super bedankt het is nu veel duidelijker!

    dus alle poelies (6 stuks?) moeten vast gedraait zijn he,

    ik ga aan de slag ermee

     

  • Link to post
    Share on other sites
    Posted · help dutch

    oja en over het aanvoer van het PLA,

    er staan kartels op (neem aan dus juiste spanning ) maar het wieltje draait de verkeerde kant op

     

  • Link to post
    Share on other sites
    Posted · help dutch

    ok alles zit nu goed gemonteerd nu het kalibreren, eerste schakelaar lukt, tweede raakt ie net niet :S

    en de bovenste en onderste hoe moet ik die doen?

    het is toch de bedoeling dat ik met de kop heen en weer beweeg ?

     

  • Link to post
    Share on other sites
    Posted · help dutch

    ok 3D case heb me super geholpen vandaag! echt complimentje.

     

    enigste probleem is nog dat het PLA extrude wieltje verkeerte som draait, iemand de oplossing ?

     

  • Link to post
    Share on other sites
    Posted · help dutch

     

    huh ze hebben gewoon een productie fout gedaan

     

    de conector kleuren zitten niet goed

     

    het moet zijn zwart groen roze blauw

     

    het is zwart groen blauw roze

     

  • Link to post
    Share on other sites

    En ik kom uit Den Bosch. Tijd voor een Ulimaker 3D party ;)

     

  • Link to post
    Share on other sites
    Posted · help dutch

     

    zo kabels veranderd hij doet het nu,

    alleen de ventilator nog niet..

     

  • Link to post
    Share on other sites

    De Ultimaker avond is ook een goede manier om Nederlandse UM gebruikers te ontmoeten ;)

     

  • Link to post
    Share on other sites

    Marlot,

    Kun je eens controleren of je de aansluiting van de fan in de juiste connector hebt gestoken aan de printkop zijde?

    Deze zou rood/zwart moeten zijn.

    @nallath, idd, alleen komt het er eigenlijk nooit van... :-|

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...