Jump to content
Ultimaker Community of 3D Printing Experts

CR 10+cura 3.1.0 not retracting

Recommended Posts

Posted · CR 10+cura 3.1.0 not retracting


Even though the retraction setting is on, the printer isn't retracting, the printer in all good (no mechanical non-function), I tried to find E- in the g-code for any retraction and no result, that means a bug in cura. When i tried to update cura above this version it won't run on my computer.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    • Create New...