Jump to content
Ultimaker Community of 3D Printing Experts

I'm getting a atiadlxx.dll error when i run Cura


Lord_Apophis1
 Share

Recommended Posts

Posted · I'm getting a atiadlxx.dll error when i run Cura

Hello, I'm kind of new to the world of 3D printing, I have recently installed the Ultimaker Cura software but I can't seem to launch it. Everytime I attempt to open the software, I get an atiadlxx.dll error. I've run Outbyte PC repair in attempt to fix this but that didn't work; I'm kinda lost right now, I would appreciate it if anyone could help me fix this issue!39967541_curawhy.thumb.PNG.cf1fb85596f36f16ff87b5c8494bb416.PNG

  • Link to post
    Share on other sites

    Posted (edited) · I'm getting a atiadlxx.dll error when i run Cura

    It apparently was a corrupt file in system 32, I changed my administrator access so that I had full control, deleted the file, and reinstalled it. It started fine after I replaced the file, thank you for taking the time to diagnose the problem though.

    Edited by Lord_Apophis1
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...