Jump to content
Ultimaker Community of 3D Printing Experts

[BUG] "Infill only" for modify overlaps NEVER works. Proposed solution here:


Recommended Posts

Posted · [BUG] "Infill only" for modify overlaps NEVER works. Proposed solution here:

Per Model Settings -> modify settings for overlap -> infill only

image.thumb.png.660b12cf64dcbde1bd70f47b559a4b9e.png
 

Never works, and you always have to manually set everything (outer wall, top, bottom layers) to 0 before you can get the expected result as shown in second image:

image.thumb.png.ddadc9a51e596c8202a42042f459955f.png

 

Here in the second img, I set the density to 3%, and that checkbox that says Infill Only is completely inconsequential. The expected behavior for having infill-only should be as seen in the second image.

 

 

 

I think I know what it's doing in the first image too. Cura interprets this support blocker object as a separate stl and tries to generate its own up/bottom/outer skins, and inserts it inside the main mode. This should honestly be off if InfIll Only is turned on. An easy fix would be to turn all 3 skin options to 0 like I have shown in the second image IF the checkbox is on.

  • Link to post
    Share on other sites
    Posted · [BUG] "Infill only" for modify overlaps NEVER works. Proposed solution here:
    20 hours ago, thanhtacles said:

    An easy fix would be to turn all 3 skin options to 0 like I have shown in the second image IF the checkbox is on.

    That's also why it will be in the next release 🙂

  • Link to post
    Share on other sites
    Posted · [BUG] "Infill only" for modify overlaps NEVER works. Proposed solution here:

    Oh and if the infill only checkbox is going to be flipped on by default and appear in the options. You might as well show people the infill density option by default too. There's no point if I have to manually find infil density in the mess of options every single time

  • Link to post
    Share on other sites
    Posted · [BUG] "Infill only" for modify overlaps NEVER works. Proposed solution here:
    58 minutes ago, thanhtacles said:

    You might as well show people the infill density option by default too.

     

    Well, if you're going to do that, you may wish to display the infill pattern too as that is as likely to be changed as the density (IMHO).

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...