Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.5.0 Rendering not working


Recommended Posts

Posted · Cura 4.5.0 Rendering not working

This one is driving me crazy!

 

I recently upgraded to Cura 4.5 but no matter what I have tried the rendering of opened STL files remains stubbornly black and is effectively unusable because the slicing intent cannot be viewed. If I roll back to Cura 4.4.1 rendering works just fine.

 

I am running Windows 10 Pro with DirectX up to date. The system has GPU on the motherboard plus external graphics card to support multiple monitors. These are Intel HD Graphics 400 and Nvidia GeForce GTX 660 respectively. All the hardware is running fine and drivers are up to date with no conflicts.

 

I have tried removing and reinstalling Cura multiple times including manually purging everything I can find. I have redownloaded the original installer but this makes no difference.

 

I know that my hardware is not top drawer but it is no slouch so it isn't a case of trying to run on underspec'd hardware.

 

Does anyone have any ideas I could try or insights that might help? I would really like to crack this quickly because I am trying to set up PETG printing of face shield head bands and a couple of the features in 4.5 would be useful.

 

regards, Simon

Cura Rendering.jpg

  • Link to post
    Share on other sites
    Posted · Cura 4.5.0 Rendering not working

    Can you zoom out?  Are you in "PREVIEW" mode?  Is color scheme set to "line type"?

     

    If so, then I'm guessing it's something to do with openGL

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...