Jump to content
Ultimaker Community of 3D Printing Experts

3D Printer stops in the middle of a print


Recommended Posts

Posted (edited) · 3D Printer stops in the middle of a print

Hi,

 

I have an Ultimaker 2+ and have been printing PLA for the last couple of months with no problems. I recently changed to PEG (ICE Brand) and I printed a couple of parts no problem. Once I started printed my third object (see attached) the printer stopped during the print for no reason. I have tried printing this object at least 10 times and the printer stops at random points during each print (normally on the second layer but always on the border of the object for some reason? I have tried to the following to troubleshoot the problem but with no success:

 

1. Updated to Cura 4.6 (No success) Went back to Cura 4.5 (no success)

2. Updated firmware for the machine.

3. Printing over USB (with cable provided with machine). Tried printing with my PC and Laptop (Windows 10) but did not fix.

4. Changed gCode from Marlin to ReRap and back again (ReRap got to lasted a bit longer but stopped at layer 3)

5. Did a factory reset of the machine (did not fix problem)

6. Changed the material to ABS in the materials settings thinking that it could be a temperature/over heating problem? No joy.

7. I drew the object in TinkerCad first and then in SolidWorks just to see if it was a bad .stl file but the print failed with both drawing platforms.

 

My next step is to print the object with PLA again and see if it goes through the full print.

 

The issue first started happening when I aborted the print the first time I tried to print it did it because I noticed a design error in the drawing file and wanted to redo it.

 

Have people had similar issues? Would love to get back to reliable printing. Any help would be appreciated.

 

Thanks in advance.

 

Andy.

20200511_130346.jpg

20200511_130710.jpg

Edited by andyburke1980
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...