Jump to content

Recommended Posts

Posted (edited) · PVA issue

Can anyone tell me why the support material is printing on top of the saucer shaped surface?  It makes the surface rougher ..... I added a couple more pics to show at what point this starts happening.  I would think its a setting?

 

DSC_2160[1].jpg

Edited by meskan
more details

Share this post


Link to post
Share on other sites
Posted · PVA issue

In your support settings you can toggle your support placement from everywhere to just touching buildplate.

Share this post


Link to post
Share on other sites
Posted · PVA issue
12 minutes ago, willryan3 said:

In your support settings you can toggle your support placement from everywhere to just touching buildplate.

I cant do that because there is a key hole in the back of the part.  You can see it in the pic.

Share this post


Link to post
Share on other sites
Posted · PVA issue

No clue, but I would be curious to have a look at your STL file...

Share this post


Link to post
Share on other sites
Posted · PVA issue

Pics showing clean and then the PVA starts building on top of the print.

DSC_2166[1].jpg

DSC_2165[1].jpg

Share this post


Link to post
Share on other sites
Posted · PVA issue
On 5/20/2020 at 8:00 AM, Framar said:

No clue, but I would be curious to have a look at your STL file...

Its a proprietary model 😞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...