Jump to content
Ultimaker Community of 3D Printing Experts

Z axis won't move on anything but demo gcodes


thezipperedone
 Share

Recommended Posts

Posted · Z axis won't move on anything but demo gcodes

Hi, totally new to 3D printing.  I just got one of the cheapest printers on the market, labists mini 3d (AKA Easythreed X1), to get my feet wet. I am trying to use Cura v. 4.6.1. I  have also used the slicer that came with the printer. Neither of them print correctly. The x and y axis are fine, it's the z axis that won't move, and eventually the nozzle just starts plowing through the design. It prints correctly when I use one of the demo gcodes that came with the machine, so I know it's not the machine itself.  Is there something I need to flip in the code, or insert, to get the z axis to move? 

smiling_owl-pot.stl

  • Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes

    Thanks for the file, I sliced it and the gcode looks fine.

     

    Could you please attach one of the demo gcodes that prints OK to this thread?

  • Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes

    I have exactly the same problem. Is there a solution found yet?

    It starts feeding the pla wherever it stops last time, so even when its 3cm above the platform. So it seems it doesn't find its zeropoint.

  • Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes

    Post one of your gcode files that you made and that doesn't work.  There is supposed to be a routine that runs at the beginning to initialize all the axes.  If it isn't there then it may be an easy fix.

  • Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes

    wineglass, that's mine, it prints in the corner in almost 1 spot, like it's trying to print a part outside the platform.

    The rocket came with the printer and turned out well.

    CFFFP_wineglass_white.gcode Rocket.gcode

  • Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes
    1 hour ago, CowboYvar said:

    it prints in the corner in almost 1 spot

    It looks like you have the "Origin at center" options set in the Machine Settings (see the Printers pane of the Preferences). That option should NOT be checked for your printer.

    • Like 1
    Link to post
    Share on other sites

    Posted · Z axis won't move on anything but demo gcodes

    Really thanks, that worked! That was the only thing where I thought "This is set right!"😅But no!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...