Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Original display licht wel aan maar geen menu


basketti
 Share

Recommended Posts

Posted · Ultimaker Original display licht wel aan maar geen menu

Ik heb "opdracht" gekregen om een Ultimaker Original (volgens mij) aan de praat te krijgen om vervolgens weer te gaan gebruiken op een basisschool. 3D printers zijn voor mij nieuw, dus ik dacht aansluiten en kijken wat ie doet. Hij gaat wel aan, het display licht op, maar ik zie geen menu of iets. Als ik op het knopje druk op de controller dan hoor ik een piepje en als ik aan de knop draai zie ik niets gebeuren.

 

Op mijn laptop heb ik Cura geïnstalleerd (laatste versie) en die kan wel goed verbinden met de 3D printer. Ik heb de firmware succesvol kunnen updaten. Echter als ik de printer probeer te kalibreren, dan maakt ie rare geluiden en beweegt de printkop minimaal (bijna niet).

 

Heeft iemand tips om mij verder op gang te helpen?

  • Link to post
    Share on other sites

    Posted · Ultimaker Original display licht wel aan maar geen menu

    I hope you don't mind me answering in english.  I had the same issue and I opened up the controller housing (removed all the screws that hold the wood together around the controller.

     

    There is a potentiometer in there.  Use a tiny screw driver to turn that many turns.  Try both CW and CCW.  I think it's a 10 turn potentiometer (can rotate 10 times).

     

    If that doesn't work, remove the ribbon cable connectors and check for bent pins and reconnect carefully.  Don't lose track of the orientation of the ribbon cables.  Do this on both ends of the cables.

  • Link to post
    Share on other sites

    Posted · Ultimaker Original display licht wel aan maar geen menu

    Thanks for the quick response gr5!

     

    Answering in English is no problem at all. I've opened the controller housing and looked for a potentiometer, but I am not sure which the potentiometer is. Maybe somebody can point it out to me.

     

    I've also checked the ribbon cable connectors, they are all in perfect state.

     

    20200610_142543_.thumb.jpg.c2174772456c7f05a7c982b71fa7184d.jpg

    Front

     

    20200610_142153_.thumb.jpg.385b4ccfd8d6b62548cb2db89697c0d7.jpg

    Back

     

    When I switch the printer on, the display looks like this.

    20200610_144205_.thumb.jpg.d748fc8a87378953bddf4a3c89c7a90d.jpg

     

    When I press the black round button a couple of times the displays shows more pixels.

    20200610_144303_.thumb.jpg.6068a456f2c44c075e8a3d2c9783cbcd.jpg

  • Link to post
    Share on other sites

    • 4 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...