Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
3Mistakes

Supports not being blocked by support blocker

Recommended Posts

Posted · Supports not being blocked by support blocker

962814289_curaerror.thumb.PNG.374ccc1579417399588736b201b12c1b.PNGCura is running supports threw the support blocker I set up and is placing weird supports. This is making it really hard to stack my print.

Share this post


Link to post
Share on other sites
Posted · Supports not being blocked by support blocker

I really don't see what your issue is. Could you elaborate a bit more on this? What are you trying to do? What did you expect would happen? What happend?

 

Could you also share a project file? That would help with diagnosing what is going on here.

Share this post


Link to post
Share on other sites
Posted · Supports not being blocked by support blocker

It is also unclear to me what he is experiencing but I clicked on this forum because one of the supports I am trying to block with the support blocker in Cura won't go away while the one on the right is successfully blocked. I'm not sure why one is working and not the other.

 

 

653604609_Screenshot(31).thumb.png.e0e128b54dabd9665152e0ffcf58fb33.png320726521_Screenshot(36).thumb.png.ab64a1941f0a2c6ed4a344b5ca29d99a.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...