Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
dmiba

Cura 4.6.1 doesn't start on new beta MacOS Big Sur

Recommended Posts

Posted (edited) · Cura 4.6.1 doesn't start on new beta MacOS Big Sur

Hi,

 

I can't run Cura 4.6.1 after updating MacOS Catalina to beta MacOS Big Sur. Could you help me, please?

 

Best regards

 

dmiba

Edited by dmiba

Share this post


Link to post
Share on other sites
Posted · Cura 4.6.1 doesn't start on new beta MacOS Big Sur

Just to clarify it a bit more, OS betas are mainly for developers to test their applications against the new version and make changes to the software. So this is the first beta and yes there are applications which are not functional anymore, but it is ok, thats the idea behind publishing a beta.

 

The idea is not that anyone installs a public beta to be the first who has a new OS version 🙂 

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 4.6.1 doesn't start on new beta MacOS Big Sur

I agree with you, but I'm developer and this is the reason why I'm on beta. I have tried to report problem with Cura to help Unimaker developers. 😉

Edited by dmiba
  • Like 2

Share this post


Link to post
Share on other sites
Posted · Cura 4.6.1 doesn't start on new beta MacOS Big Sur

That is absolutely valid and fine 👍🏻

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...