Jump to content
Ultimaker Community of 3D Printing Experts

cura 4.6.2 problems


gibbie2210
 Share

Recommended Posts

Posted · cura 4.6.2 problems

I am hoping someone on here can help.

I was using Cura version 4.6.1 which worked great, so when 4.6.2 came out I upgraded, since then I cannot use cura as it loads an stl file onto the virtual build plate and then freezes.

 

I tried downgrading (uninstall/ reinstall) back to 4.6.1, but its obviously using the same profiles from somewhere as its doing the exact same thing.

 

I am using an iMac desktop

 

I hope someone can assist in me getting this problem resolved.

 Thanks in advance

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...