Jump to content
Ultimaker Community of 3D Printing Experts

S5 Bündel unverständliche Probleme bei Material laden


Recommended Posts

Posted · S5 Bündel unverständliche Probleme bei Material laden

Vorab hallo an Alle bin neu hier im Forum.
Habe mir vor 2 Wochen einen UMS5 Bündel gekauft all incl. Immerhin ein Investment von 8,5 T€ netto also kein "Schnäppchen" mehr.
Wir benötigen diesen für diverse Schablonen und Prototype-Formen in unserem Betrieb.
War auch wirklich begeistert ab den ersten Drucken, Gerät funktioniert durchaus gut, die Qualität der Drucke lässt sich sehen. Verwende momentan auch nur alles original von UM (Printcore + Filamente)

Aber nun zu meinen Problemen die ich nicht voll nachvollziehen kann.

Nach dem Druck von ca. 3 Rollen TPU 95 (vorher alles tadellos) kann die Material Station das Filament bei einem neuen Druckauftrag teilweise nicht mehr laden. Verhalten des Druckers Filament wird bis zum Extruder viel langsamer vorgeschoben. Extruder übernimmt aber dann ca. 5-7 cm nach dem Extruder stoppt der Vorschub und es kommt zur Fehlermeldung.  Dann kann ich das Filament von Hand entfernen und anschließend einen Resett durch aus und einschalten der Maschine durchführen. Sonst habe ich keine Möglichkeiten dies zu beheben, anschließend Druck neu starten und hoffen das es funktioniert. Leider funktioniert es nicht immer manchmal braucht er 3 Anläufe, dies ist doch sehr Zeit sowie Nerven raubend!

 

Natürlich habe ich alles kontrolliert ob etwas verschmutzt oder locker ist auch die Tubes wurden gereinigt und leicht geölt, um TPU einfacher transportieren zu können. Aber dennoch kommt es immer wieder zu dem gleichen Fehler wie oben beschrieben. 

 

Vielleicht kennt hier jemand Abhilfe für das Problem, und kann mir Infos dazu zukommen lassen.
Dafür wäre ich dankbar.

 

Noch eins:

Was für mich auch unverständlich ist warum bei dem Gerät jedes Mal nach jedem Print das Material ausgeworfen werden muss und dies vollautomatisch.
Denke da wollten sich die Programmierer technisch verwirklichen?! Dies kostet nur Zeit und Material vor allem wenn wie bei uns aus einem Material gleich 20 oder mehr relativ große Teile gedruckt werden.  Darüber hinaus stehen die Jobs bereits in der Warteschlange bereit, also wäre es doch möglich hier vorab zu softwaretechnisch zu prüfen ob ein Materialwechsel ansteht oder nicht.
unterbinden, aber vielleicht kann man im G-code das Auswerfen des Materials verhindern habe dazu noch nichts gefunden wäre aber durchaus hilfreich.
 

Vorab Danke für Eure Infos diesbezüglich.

  • Link to post
    Share on other sites
    Posted · S5 Bündel unverständliche Probleme bei Material laden

    Hallo und Willkommen.

     

    Ja ich musste, wie alle hier, meinen S5 Bundle auch bezahlen. Diese Halsabschneider. Die wollte ihn mir einfach nicht schenken. Dabei bin ich doch so ein netter Kerl 😆

     

    Welche Fehlermeldung bekommst du?

    Hast du mal den Feeder aufgeschraubt und reingeschaut?

     

    3 hours ago, hsto said:

    Was für mich auch unverständlich ist warum bei dem Gerät jedes Mal nach jedem Print das Material ausgeworfen werden muss und dies vollautomatisch.

    Da sind die von UM scheinbar dran das zu ändern. Genaues weiß ich nicht. Nur das es nervt.

     

    Viele Grüße

    Christian

  • Link to post
    Share on other sites
    Posted · S5 Bündel unverständliche Probleme bei Material laden

    Hi Christian,

    vorab danke für Deine Antwort,

    natürlich habe ich den Feeder abgeschraubt augenscheinlich alles bestens.

    Darum ist mir das ja auch nicht klar warum es zu diesen "Fehler" kommt.

    Dies auch nicht immer die letzten ca. 10 Drucke alles bestens.

    Anbei die Fehlermeldung. Heute Allerdings die gleiche Meldung aber bei sogenannten "automatischen" Materialwechsel....

     

    UM erkennt das Materialende unterbricht Druck, danach wird Restmaterial ausgeworfen bis dahin alles bestens denke ich..

    Anschließend wird nebenliegendes gleiches Material angesteuert und versucht einzuziehen.
    Macht den Einzug bis zur Düse, aber dann entlädt er einfach das Material und bringt die Fehlermeldung wie im Bild druck wird automatisch beendet, druckplattform fährt nach unten.
    Danach geht NICHTS mehr!! Nur aus und einschalten kann den UM dazu bewegen wieder zu arbeiten.

    Druck TPU 95 halbfertig nach 4,5 Stunden ist für die Tonne... Das ärgert mich extrem. Außerdem stehe ich unter Zeitdruck denn die Teile müssen am Montag in die Produktion gehen. Ich bin deswegen auch am Samstag am Arbeiten. So 5 Stunden und Material verloren. 

     

    Eigentlich habe ich mir bereits überlegt eine zweite Maschine anzuschaffen, um die Produktivität zu erhöhen.

    Aber wenn ich mir dies mit den Softwareproblemen ansehe dann überlege ich ernsthaft diese Maschine zu verkaufen und auf ein anderes Produkt bzw. Marke zu wechseln.

     

    Alles im Allen ist die Komplettausstattung eine gute und durchdachte Lösung, aber leider scheint es das es bei der praktikablen Umsetzung noch extrem zwischen Hard und Software Probleme gibt.

    Wir entwickeln auch Produkte in unserem Haus, aber ich würde meinen Kunden auf keinen Fall zumuten, dass Kunden die Betatester (ohne deren Wissen) "spielen" müssen. Vieleicht sehe ich das zu eng, oder denke einfach nur zu Kundenorientiert.

     

    Hoffe wirklich auf eine Lösung seitens UM, vielleicht ist mit der nächsten Firmware dann ja alles gut. 
    Ich denke die haben da noch mehrere Baustellen in diesem Bereich. 

     

    Aber vielleicht kennt ja jemand im Forum eine Abhilfe.

     

    Liebe Grüße

    Hannes

     

     

     

     

      

    Fehler UM.jpg

    Materialwechsel.jpg

    Druckabbruch.jpg

  • Link to post
    Share on other sites
    Posted · S5 Bündel unverständliche Probleme bei Material laden

    Hallo Hannes,

     

    bin auch gerade bei der Arbeit.

     

    Du sprichst mir leider aus der Seele. Bin deswegen leider auch in Diskussion mit Ultimaker.

     

    Zu deinen Problemen.

     

    Habe den Fehler länger nicht mehr gesehen. Bei mir war das wie folgt.


    Ich hatte mehrere TPU-Teile gedruckt. Jedes Mal wenn ich Probleme beider Extrusion bekam, habe ich versucht den Feeder nachzulegen. Das führte dazu dass er irgendwann zu hart eingestellt war.


    - Er bekam das Material nicht einmal mehr geladen. Der Einzug funktionierte nicht weil sich  im Feeder Schlaufen bildeten.
    - Auch waren die Düsen verstopften. Weil der Rückzug zu stark war.


    Also habe ich die Feeder Konsequent in die Mittelstellung gebracht und die Druckköpfe gereinigt. Wobei ich erst einmal nur den Druckkopf getauscht habe.

     

    Ich drucke auch oft Monster-Teile. Mittlerweile aber mit 0.8er Druckdüse. Das entlastet das ganze Zuführsystem. Die Ergebnisse werden dadurch nicht schlechter nur schneller und sicherer.


    Vielleicht hilft dir etwas davon.

     

    Viele Grüße
    Christian

  • Link to post
    Share on other sites
    Posted · S5 Bündel unverständliche Probleme bei Material laden

     

    4 hours ago, hsto said:

    Hoffe wirklich auf eine Lösung seitens UM, vielleicht ist mit der nächsten Firmware dann ja alles gut. 
    Ich denke die haben da noch mehrere Baustellen in diesem Bereich. 

    Klingt so als ob du diese Fehler beim Laden und Neustart auch schon entdeckt hast. Meine Kunden würden mich hauen wenn ich das so abgeben würde. Die Hoffnung auf Besserung habe ich auch seit ca. fünf Firmwareversionen. Es wurde zumindest stets etwas anders.

     

    Vergessen zu erwähnen.

    Ich Räume meine Material Station nur Filamente ein die ich auch zum Drucken benötige. Das PVA wird zb. auch nicht besser in der MS (das ist ein Irrglaube). Das würde ich mit Silikat in einen Beutel packen.

    Dann kommt die MS auch nicht so sehr durcheinenander. Habe deswegen auch schon überlegt ohne NFCs Chips zu arbeiten.

    Die 100 weiteren Tipps zu dem Drucker spare ich mir jetzt aber.  (Feierabend)

     

    Viel Glück

  • Link to post
    Share on other sites
    Posted · S5 Bündel unverständliche Probleme bei Material laden

    Hallo Christian,

    danke für Deine Antworten und Tipps.
    Eigentlich arbeite ich mit TPU immer mit der 0,8 Düse damit hat man wirklich weniger Probleme.
     

    Das mit dem Material werde ich versuchen.
    Hoffe aber das UM sich da wirklich was mit der Firmware einfallen lässt, denn es kann nicht sein, dass Geräte verkauft werden wo in der Werbung mit automatischem Materialwechsel bzw. Nachfüllung gesprochen wird aber dies nur in der Werbung zu funktionieren scheint und nicht oder noch nicht im realen Einsatz. 

     

    Wünsche ein schönes WE
    und nochmals Danke

    Hannes

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...