Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.8.0 beta does not run on MacOS Big Sur 11.0.1.beta


Recommended Posts

Posted · Cura 4.8.0 beta does not run on MacOS Big Sur 11.0.1.beta

I run MacOS Big Sur 11.0.1.beta on MacBook Air and the beta version 4.8.0 does not start up. 4.8.0 runs fine on previous OSX version like Catalina and High Sierra.

  • Link to post
    Share on other sites
    Posted · Cura 4.8.0 beta does not run on MacOS Big Sur 11.0.1.beta

    I think this is a known issue.  Something about the installer and security.  I think the older versions of Cura (before 4.7 I think) work on any version of the Mac but the newest versions (starting around 4.7 or 4.7.1) need the latest Mac operating system because they are... signed?  Something like that?  I'm not a Mac person.  But if you google around on this forum there is discussion.

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted · Cura 4.8.0 beta does not run on MacOS Big Sur 11.0.1.beta

    I just updated two Macs to Big Sur and Cura 4.8 final is running fine. So it seems it was fixed in the final version.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...