Jump to content

Play button not show in preview mode + bad preview display


fabz199

Recommended Posts

Posted · Play button not show in preview mode + bad preview display

Hi

Im running Cura 4.8 on a windows 7 computer and I found an issue with preview page.

I can't see the ''play bar'' when slicing and the displaying quality of the object look pretty bad.

I've try to update graphic card drivers & reset preferences of Cura to default, without sucess.

 

I've try on a W10 more recent computer and it looks ok, but this is actually not the one I want to use...

 

I'm french BTW so sorry for my english, and thanks for your help.

  • Link to post
    Share on other sites

    Posted · Play button not show in preview mode + bad preview display

    Thanks for your feedback.

    I have reset preferences to default and it didn't solve the issue, so based on your comment in the other topic, I expect it come from the drivers. 

    Do you have a suggestion how to check / Solve this ? I'm not very sure to know how to do it...

     

    thanks again

  • Link to post
    Share on other sites

    Posted · Play button not show in preview mode + bad preview display

    Ok...I try some drivers update but it doesn’t work till now, so if anyone can help Could be great, and maybe an help for other people
     

     

    Many thanks

  • Link to post
    Share on other sites

    Posted · Play button not show in preview mode + bad preview display

    Well, you don't mention the model of your graphics card or the driver version, that makes it a bit hard... 🤷‍♂️

     

    As you already know a graphics card with support for OpenGL 4.1 is needed for full preview functionality.

    You can start to check the log file, some more details here:

     

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...