Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Pintig issues with the Ender 3 V2

Hello

 

I recently bought an Ender 3 V2 and I have some issues with the printing. At first, I thought that I print with the wrong temperature. Therefore I printed the temperatur tuning block from www.teachingtechyt.io with PLA.

After this test, I saw that the edges on the right side were made poorly. You can see on the pictures below that the left side is really clean compared to the right side.

Does anyone know what the problem could be?

Thanks for the help!

I also speak German if anyone wants to respond in German.

IMG_20201120_002838.jpg

IMG_20201120_002852.jpg

  • Link to post
    Share on other sites
    Posted · Pintig issues with the Ender 3 V2

     

    I also have Ender 3 pro, and may have had same issue when bed has not been heated long enough , it moves or twists in the Z until the bed temperature is stable, especially on cold days  (use preheat for PLA setting for about 5 to 10 minutes or more before bed leveling and printing)

     

    not really a Cura issue, but Hope this helps

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...