Jump to content
Ultimaker Community of 3D Printing Experts

UC 4.8 Material Estimation: undefined, no time, preview doesn't work.


Recommended Posts

Posted (edited) · UC 4.8 Material Estimation: undefined, no time, preview doesn't work.

Hey
just installed Ultimate Cura 4.8 on win7 64x, i've set Generic PLA cost and wieght, i also set it as material for slicer at the top, but when i press Slice, i got end result 0 minutes, 0g, 0.00m. Also im not able to use preview, i mean, i can switch it on but no timelapse, no layers etc
How can i fix that?
 

Edited by Vizis
  • Link to post
    Share on other sites
    Posted · UC 4.8 Material Estimation: undefined, no time, preview doesn't work.

    Well something is wrong with your model.  Please show a screenshot in PREPARE mode of your model.  Typically either the model's walls are too thin (thinner than 0.8mm) or the model isn't manifold (isn't solid).

     

    Cura has an amazing plugin to test your model to see if something is wrong with it and can repair a very few of the many potential problems:
    In the upper right corner of Cura click "marketplace" and make sure you are on the "plugins" tab and install "Mesh Tools".  Then restart Cura.  Now right click on your model, choose "mesh tools" and first choose
    "check mesh", then "fix model normals" and "fix simple holes" to see if that helps.  Cura doesn't fix most issues so...
     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...