Jump to content
Ultimaker Community of 3D Printing Experts

Bowden tube disconnecting from feeder


Recommended Posts

Posted · Bowden tube disconnecting from feeder

I have a problem.  My bowden tube is disconnecting halfway a 14 hour print 

 

it is disconnecting fron the feeder

 

when i put the bowden back.  It us really stuck.  I can lift my printer on the tube if i want

 

But than again.  Same print. 14 hour.  Halway.  The tube is disconnected from the feeder.  And the filament is not entering.  
 

tried another coupling

 

bowden tube is new. (Upgraded the printhead. From 2 to 2+ )

 

tried different filament.   Petg pla.   At the moment i try it again.  With pla pro

 

thanks for any info

  • Link to post
    Share on other sites
    Posted · Bowden tube disconnecting from feeder

    Anytime your bowden slips out like that you should also cut off 3mm from the end of the bowden so that the collet can bite into fresh bowden.  I know you replaced the bowden which is just as good.

  • Link to post
    Share on other sites
    Posted · Bowden tube disconnecting from feeder

    During printing the bowden tube is moving in a circular motion back and forth... the coupling can hold the bowden tube when you lift it, but when you make circular motion with it, the coupling will slip. Some couplings are better than others.

     

    Did you use a coupling clip?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...