Jump to content
Ultimaker Community of 3D Printing Experts

Is this normal?


Recommended Posts

Posted · Is this normal?

This is probably nothing but I just discovered it while waiting for a print to set up.  I doesn't seem to affect anything but just doesn't look right (maybe I'm nuts though;).  I have circled it in the photo, you will probably have to zoom in to see.  Is this normal?  it only occurs when the printer head is centre forward.  

 

IMG_1988.thumb.JPG.c6f605e0a74cc258de45837b6dae3ffd.JPG

 

  • Link to post
    Share on other sites

    Posted · Is this normal?

    Your slider block has cracked and is not holding the rod properly (look close and you'll see that there's a crack in it). Get in contact with your reseller to get that sorted out.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...