Jump to content
Ultimaker Community of 3D Printing Experts

Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!


Recommended Posts

Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

Hallo und AAAAAAAH 😞

Ich brauche mal eure Hilfe. Ich habe mir einen UMS3 gekauft und bin total frustriert.

Anfangs machte er einen super Eindruck aber jetzt ist es gerade eine riesen Enttäuschung...

 

Nach 5 Wochen ist das erste mal der Fehler: "one material appears to be empty (feeder 1)" gekommen.

Jetzt (2 Monate nach dem Kauf) kommt die Meldung im 5-10 Minutentakt. Ich hatte Feeder 1 mal zerlegt aber nichts gefunden.

Das ist doch nicht normal oder habt ihr das auch? Wenn ich den Flow-Sensor abwähle habe ich auch schlechte Teile.

Er druckt 3mm sauber und dann habe ich wie Löcher im Teil. Als ob kein Material nachkommt.

Ich weiß leider garnicht weiter und hoffe auf Abhilfe oder einer Einschätzung ob da ein defekt vorliegt

oder ich einfach ein Montagsmodell erwischt habe.

 

#### Schonmal danke für eure Mithilfe ####

MFG Adrian

IMG_20210211_121032.jpg

  • Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Kannst du deine Projektdatei hochladen damit wir mehr Infos haben?

     

    Ich vermute entweder, schlecht eingestellter Feeder, der Marker für den Anpressdruck sollte in der Mitte sein. Oder du druckst zu schnell oder zu kalt. Weiters könnte es am Printcore liegen, wenn die Düse nicht frei ist oder noch Reste von etwas anderem drinnen ist, dann passt der Flow nicht. Also eventuell auch einmal den Core tauschen und mit einem anderen versuchen. 

     

    Ich vermute, dass dein Feeder in Ordnung ist, auch der Sensor, aber du ein Problem hast, das Filament aus der Düse zu bekommen. Der Sensor erkennt nicht nur wenn das Filament aus ist, sondern auch wenn es "stecken bleibt" oder nicht weiter transportiert werden kann.

     

    Welches Filament verwendest du? Könnte auch an einem Billig China Filament liegen. 

    • Like 1
    Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Ich verwende ausschließlich Ultimaker oder Formfutura
    Das in dem Druck verwendete Material ist von Formfutura und nennt sich HDglass PETG Filament.

    Am Feeder habe ich schon alle einstellungen herumgedreht, egal ob leicht oder fest. Bei fest hat das Filament richtige Kerben und sieht fast schon beschädigt aus.

    Düse ist 0,4mm ja..

     

    Hier noch ein Paar druckeinstellungen:

    grafik.thumb.png.abe2c83667752d723710eb08543fcf76.png

    Anbei auch die ufp Datei.

     

    UMS3_7.ufp

  • Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Also was mit auf die Schnelle auffällt, dass du mit der Drucktemperatur zu weit unten bist. Für das HDglass PETG sind 220-260° empfohlen, du hast 205 eingestellt und druckst auch noch relativ flott dahin. Dann kann es passieren, dass er zu schnell Filament nachschiebt, aber die Düse das Material nicht ordentlich schmelzen kann, was dann irgendwann die Düse verstopft und du bekommst dann genau das Problem was du geschildert hast.

     

    Mach einmal einen Versuch, gehe auf 50mm/sec runter und gehe mit der Temperatur rauf. Ich würde einmal bei 230° beginnen und dann kannst du dich ja an die optimale Temperatur herantasten.

     

    • Like 1
    Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Hallo Smithy, danke für deine überaus schnelle Antwort! 🙂

    Ich habe mir grade gedacht den Drucker nochmal zu starten. Habe die Temp. auf 220 gestellt.

    Ist aber nur ein kleiner Teil, es kam meistens erst nach ein paar Stunden zu derartigen Problemen. (so wie du es mir gerade geschrieben hast, die düse verstopft langsam.) Druckgeschwindigkeit habe ich aber gerade so gelassen..

     

    Am Anfang druckte ich aber auch alle möglichen Sachen ohne Problem. War dies etwa nur "Glück" dass der Feeder nicht abschaltete? ABS, PLA, PP, PETG, und Formutura Carbonfill. Daher dachte ich es wäre nun etwas defekt geworden..

    von ABS hatte ich noch nie Fehlermeldungen aber PLA (Ultimaker mit Ultimaker Empfohlenen settings (voreingestellt)) hatte ebenfalls die Feeder-Störung. Daher bin ich sehr skeptisch.

     

    Ich versuche mal mehrere Drucke mit deinen Empfehlungen und sag dann nochmals bescheid was sich geändert hat.

    Schonmal Vielen Dank!

  • Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Jedes Material ist anders und man kann auch nicht sagen, dass PLA gleich PLA ist oder PETG gleich PETG. Jeder Hersteller hat andere Rezepturen und daraus ergibt sich dann eine andere Drucktemperatur. 

     

    Du musst aufpassen nicht zu schnell zu drucken. Ich drucke auf meinem S3 meistens mit max. 40mm/sec, nicht weil ich sonst verstopfte Düsen bekommen, aber das Druckergebnis ist einfach um einiges schöner und genauer. Ich empfehle auch die anderen Speed Settings einzublenden und die Geschwindigkeiten alle auf den gleichen Wert zu setzen. Also inner Wall, Outer Wall, Infill etc. nur die erste Schicht lasse langsamer drucken. Auch die Jerk Geschwindigkeiten auf diesen Wert anpassen. Damit bekommst du ein tolles Ergebnis. Du kannst du auch die Intent Profile anschauen, das Engineering Profil macht das z.B. genauso.

     

    Dein Problem, zu kühl, zu schnell, hat möglicherweise auch gar nichts mit der Dauer zu tun oder nur am Rande. Ich glaube, dass es eventuell dann dort auftritt wo das meiste Infill gedruckt wird, weil Infill in den Default Settings am schnellsten gedruckt wird und du da dann am ehesten das Problem bekommst, dass das Material nicht mehr schmilzt.

     

    Der Feeder Sensor arbeitet normalerweise schon recht zuverlässig, aber es gibt manche Filmente oder besser Farben die mag er nicht so. Der Sensor arbeitet optisch und wenn ihm da etwas stört dann gibt es eine Fehlermeldung. 

    • Like 1
    Link to post
    Share on other sites
    • 1 month later...
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Hallo Smithy, dass der Feeder streikt ist wohl auf verstopfte düsen zurückzuführen. Da hast du mir sehr gut geholfen.

    Ich habe aber noch ein zusätzliches Problem gefunden. Der Drucker ist noch garnicht alt, trotzdem kommt mir vor, dass ein Gleitlager schon hinüber ist... siehe im Link: https://drive.google.com/file/d/18zybl4Z2ZEqER6aCWWTkAwSjtb_ayJHc/view?usp=sharing

     

    Kann mir da jemand von euch sagen ob dies so sein sollte oder ich einfach ein Montagsmodell bekommen habe? ...

    Danke schonmal für euch aller Mithilfe! Ihr seid klasse! Grüße Adrian

  • Link to post
    Share on other sites
    Posted · Hilfe! - Teile schlecht und feeder 1&2 nach 5 Wochen nurmehr Fehlermeldungen!

    Hallo

     

    das Spiel an deinem Druckkopf ist normal. Bzw. ist OutOfTheBox so. Das ist das Gehäuse, das nachgibt. Denn tatsächlich ist für die Y-Achse nur ein Gleitlager mittig verbaut. Die X-Achse hat hingegen zwei Gleitlager und erscheint daher starrer in der Bewegung.

     

    Viele Grüße

    Christian

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • 26 Visiting our virtual showroom

      1. 1. Have you visited our virtual showroom before?


        • Yes
        • No
      2. 2. If yes - what content did you find most interesting?


        • Information about Ultimaker ecosystem
        • Applications & application stories
        • Customer success stories
        • Webinar sessions
        • Material wall & ecosystem partners
        • New product introduction; software subscription plans
      3. 3. What of the below would make you consider visiting (again)?


        • New Live Ultimaker Webinar streams
        • ‘Ask Me Anything’ with industry experts or Ultimaker staff via main stage and public chat
        • New customer success stories
        • New applications
        • Presentations/news from ecosystem partners
        • Opportunity to meet representatives for an interactive tour
        • Helpful videos like Software tutorials
        • Other; leave input in a comment below!

    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...