Jump to content
Ultimaker Community of 3D Printing Experts

capacitive sensor board wire broken


ricciojm
 Share

Recommended Posts

Posted · capacitive sensor board wire broken

Hi Everyone, 

 

Love my UM3 but the last few months there always seems to be a problem that I have to post about. Currently getting the  "Difference between detected height of both PrintCores exceeds realistic values" error message. This led to the realization that the white wire to the capacitive sensor board is broken off. 

 

Any advice would be welcome?

 

Best, 

John

IMG_2187.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...