Jump to content
Ultimaker Community of 3D Printing Experts

Slicing removes recesses / details?


Recommended Posts

Posted · Slicing removes recesses / details?

Hey,

ran into my first problem I cant find a solution to:

when slicing the following stl the details are completely gone (see attached pictures):

JJP_Barrel_Lid.stl - https://www.thingiverse.com/thing:4189001/files

 

What setting do I need to change so that the recesses are not "filled up"?

 

I am running Cura 4.8.0. If you need my complete cura config - please let me know.

 

stl.png

preview.png

  • Link to post
    Share on other sites
    Posted · Slicing removes recesses / details?

    Make sure "remove all holes" is not checked.  It's in "mesh fixes" section.  That alone would explain what you see.

     

    If that doesn't fix it then in the upper right corner of Cura click "marketplace" and make sure you are on the "plugins" tab and install "Mesh Tools".  Then restart Cura.  Now right click on your model, choose "mesh tools" and first choose
    "check mesh", then "fix model normals".  Slice to see if better.  If not then...

     

    in mesh tools try "fix simple holes" to see if that helps.  

     

    If that still doesn't work please post your project file: go to menu "file" "save...".  The resulting file contains not only your STL but the scaling, positioning.  Also it has your machine (printer) settings, your material settings, your profile used, and settings that you overrode.  Please post that here.

  • Link to post
    Share on other sites
    Posted · Slicing removes recesses / details?

    Hi gr5,

     

    thanks for the quick reply.

    I didn't have "remove all holes" checked.

    So I tried your second hint: "fix model normals" seems to have done the trick. 🙂

     

    Just for my understanding: what does that option change?

    fixmode.png

  • Link to post
    Share on other sites
    Posted · Slicing removes recesses / details?

    The STL has an unordered (e.g. second triangle might be on opposite side of part from first) set of triangles.  Each triangle also has a "normal".  The normal tells Cura which side of every triangle is "air" and which side is "plastic".  Some of your side walls in the design had walls that were backwards.  Most CAD won't let you do that.  Some notable ones that let you have the normal backwards are Sketchup and Blender.  If you are using Sketchup in particular I can tell you how to never have "wrong" normals.  Once you know, it's extremely simple to spot the problem and fix the problem in Sketchup.

    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit

        On April 20 - April 23 we will host the Ultimaker Transformation Summit. Come talk to us via Live chat and get inspired by any of our relevant presentations!
        • 6 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...