Jump to content

S5, nozzle 2, PLA, not printing


Recommended Posts

Posted (edited) · S5, nozzle 2, PLA, not printing

We have an S5 that’s been having trouble with nozzle 2, PLA.  Here’s the lead up. The printer would indicate out of material with plenty left on the spool, turned out to be a clogged nozzle  (flow sensor, the little wheel with a Hall effect sensor I assume) not seeing any motion, so thinks the material is out, I assume this is how it works. (Is there a sensor to see that distance between the drive and idler wheel, i.e. if the gap is too  small the material is not there?). 
We cleaned the nozzle and it was fixed for awhile. Then ran into a similar issue but it seemed that the nozzle just wasn’t getting hot enough for the material to extrude, so we replaced the whole nozzle assembly and we were up and running again.  Now we’re down again with the following issue:  the material loads and extrudes fine on material change, but when it comes time to print nothing comes out, the feed motor is moving, the filament is moving, but it’s as if the filament has been retracted too far just before printing, leaving a big gap before the barrel.  Help!

Edited by StephenRobertson
  • Link to post
    Share on other sites

    Posted · S5, nozzle 2, PLA, not printing

    Are you using cura4.9? There seems to be a bug which causes all the Ultimaker S-Line printers not to correctly purge/re-retract at the start of a print with the second nozzle. Switch to cura4.8 and try the same print again. The "Purge blob" function also doesn't work in cura4.9, so for Ultimaker printers cura4.8 seems better for the moment.

  • Link to post
    Share on other sites

    Posted (edited) · S5, nozzle 2, PLA, not printing

    That was it, back to printing now.  Thanks so much Gero. (That’s was a fairly obvious change in condition that I missed, the cura upgrade, live and learn). 

    Edited by StephenRobertson
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...