Jump to content

Massive Probleme beim Zweifarbendruck


jnk

Recommended Posts

Posted · Massive Probleme beim Zweifarbendruck

Hallo,

 

ich habe ein wenig Probleme beim Zweifarbendruck mit dem UMS5. Und zwar passiert es in 3/4 der Drucke, dass kein Filament aus dem zweiten Extruder extrudiert wird. Die ersten Schichten mit Extruder 1 klappen und wenn es an die Schichten mit Extruder 2 kommt, kommt kein Filament. Hin und wieder klappt es dann und dann auch für den gesamten Druck.

 

Das seltsame, wenn ich eine XY Kalobrierung vornehme, klappt es immer. Prinzipiell scheint es also zu gehen.

 

Hat jemand eine Idee, was ich falsch einstelle?

 

Danke

 

 

UMS5_DualExtrusionPrint.3mf

  • Link to post
    Share on other sites

    Posted · Massive Probleme beim Zweifarbendruck

    Hallo

     

    eine richtige Idee habe ich nicht. Nur Anmerkungen.

    - Hast du den zweiten Feeder geprüft? Wenn damit mal PVA zerfräst wurde könnte der gereinigt werden.

    - Die zweite Düse hat leider kein angenehmes leben bei mir. Weil ich diese nicht oft verwende. Aufheizen / in Filament tunken / abkühlen , verbackt mir manchmal den 2th Core. Deshalb lege ich, falls ich den zweiten Druckkopf verwende, einen neuen bzw. gereinigten Core ein. Hast du den zweiten schonmal gereigt?

    - In Fine drucke ich eigentlich nur mit 0.25. Weil das fine macht es nicht wirklich feiner .. dauert nur länger. (Wobei ich eigentlich nur mech. Teile Drucke und von daher nich mit Lupe um die Teile schaue)

    - Der Prime-Tower kann in die nähe der Teile veretzt werden. Das macht dann den Materialwechsel bzw. das Druckbild etwas schöner. Weil andernfals das Bauteil auch gerne als Abstreifer fungiert.

     

    Die Datei konnt ich nicht richtig öffen. Cura meinte das der erste Core abgeschalten sei. 

    Vielleicht hat Cura mit einem der Drucker im Netzwerk geflüßtert und festgestellt das ich keine 0.4er Cores drin habe.

    Auch möglich ist, das ich aus strategischen Gründen nicht die letzte Version von Cura installiert habe .

     

    Soweit mal.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Massive Probleme beim Zweifarbendruck

    Ich werde das Teil mal komplett reinigen. Ich glaube aber nicht, dass es daran liegt. Drucke ich einfarbig, geht es immer normal. Auch mir den zweiten extruder...

  • Link to post
    Share on other sites

    Posted · Massive Probleme beim Zweifarbendruck

    Hallo,

     

    Du arbeitest mit Cura 4.9 (das steht so in deiner Projektdatei)

    Die hat einen Bug.

    - macht keinen korrekten Rückzug auf auf dem zweiten Core.

    - und den -Purge-Blob- macht er auch nicht.

    Wenn du auf Cura Version 4.8 zurückstellst sollte es wieder gehen.

    Zur Cura 4.9.1 Version habe ich diesbezüglich kein Feedback gefunden. Kann aber sein das diese Version schon den Bugfix hat.

     

    Viele Grüße

    • Like 1
    • Thanks 1
    Link to post
    Share on other sites

    Posted · Massive Probleme beim Zweifarbendruck

    Oh Man,

     

    das wars tatsächlich. Funktioniert wie geschmiert ... Ich hatt erst vor kurzem auf 4.9 aktualisiert und das nicht in Zusammenhang gebracht ...

     

    Vielen Vielen Dank!

    • Like 1
    Link to post
    Share on other sites

    Posted · Massive Probleme beim Zweifarbendruck
    21 hours ago, UlrichC-DE said:

    Zur Cura 4.9.1 Version habe ich diesbezüglich kein Feedback gefunden. Kann aber sein das diese Version schon den Bugfix hat.

    Der fehlende Einzugstropfen war offenbar einer der Hauptgründe für 4.9.1.

    Ich kann bestätigen, daß er wieder wie gewohnt funktioniert; 4.9.1 ist eine Installation wert 😉

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 4 replies
    ×
    ×
    • Create New...