Jump to content

UM2+ Connect Stuck at Preparing Print -- Heated Build Plate No Longer works?


Recommended Posts

Posted · UM2+ Connect Stuck at Preparing Print -- Heated Build Plate No Longer works?

I have a S2+ Connect that's about 5 months old and starting yesterday none of my prints will start. The process gets stuck at "Preparing Print" where it's heating the nozzle and the build plate. I have been able to swap materials fine (nozzle heats up normally) and manually move the material with the utility so the nozzle heating appears to be fine when it's not getting ready for an actual print. I have tried PLA and TPU profiles for some variety and tried a profile with 0deg build plate. None of this will allow it to start printing. If I leave the machine to sit at Preparing Print the build plate and nozzle to not heat up at all.

 

This seemed to have started after I upgraded to firmware 1.5 but I have since downgraded to 1.4 and the issue persists even while trying to run a print I've done before.

  • Link to post
    Share on other sites

    • Smithy changed the title to UM2+ Connect Stuck at Preparing Print -- Heated Build Plate No Longer works?
    Posted · UM2+ Connect Stuck at Preparing Print -- Heated Build Plate No Longer works?

    Sorry to hear that you have problems with your printer.

    I changed the title of your topic to UM2+Connect, because that's the name of the printer - it is not a S2+Connect.

     

    Have you also changed something in Cura? Can you double check that you slice for the correct printer?

     

    And do you print via Digital Factory or via USB stick?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...