Jump to content
UltiMaker Community of 3D Printing Experts

Cura 4.10 vervielfältigt Objekte nicht mehr


masaga
 Share

Recommended Posts

Posted (edited) · Cura 4.10 vervielfältigt Objekte nicht mehr

Hallo Leute,

die neueste Version von Cura kann meine Druckobjekte nicht mehr vervielfältigen - es kommt zwar das Aktionsfenster "Objekte platzieren....", aber das waren dann auch schon.

Habs nochmal installiert, aber gleicher Fehler wieder..

Wie mach ich da an der Stelle?

1719562811_Bildschirmfoto2021-07-12um21_47_10.png.2433e7274af0f66c84162dac135a29ce.png

Edited by masaga
screenshot eingefügt
  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr

    Verwendest du einen Mac?

    Falls ja, dann ist das eine Inkompatibilität die mit Big Sur gekommen ist. Wann es einen Fix dafür gibt ist allerdings noch nicht bekannt.

  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr
    10 hours ago, Smithy said:

    Verwendest du einen Mac?

    Falls ja, dann ist das eine Inkompatibilität die mit Big Sur gekommen ist. Wann es einen Fix dafür gibt ist allerdings noch nicht bekannt.

    ja, Mac mit Beta von Monterey ... danke für die Antwort!

    Werde mir die 4.09 laden, da ging das alles noch! Hoffe ich finde die Datei!

  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr

    Hallo,

     

    ich habe den selben Fehler. Gibt es dafür mittlerweile einen fix?

    Oder eine ältere Version die läuft? Wenn ja: Welche?

     

    Mein System:

    MacBook Pro 16" 2019

    MacOS Monterey 12.0.1

    Cura 4.12.0

     

    Danke.

    Viele Grüße

     

     

  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr

    bei mir das gleiche Problem. Ich habe Monterey Version 12.0.1

     

     

  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr

    Klasse Problem heute schon gelöst mit neuer Version 4.1. !!!!

     

    Ich bin beeindruckt

     

    Vielen Dank an Ultimaker Cura

  • Link to post
    Share on other sites

    Posted (edited) · Cura 4.10 vervielfältigt Objekte nicht mehr

    bei mir existiert seit Juli das Problem immer noch, egal welche MacOS-version und egal welche Cura-Version ... und seit Juli gab ja schon einige Updates von beiden Systemen bzw. OSs!

    Edited by masaga
  • Link to post
    Share on other sites

    Posted · Cura 4.10 vervielfältigt Objekte nicht mehr

    Fixed in Cura 4.12.1

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...