Jump to content

Printer stopped extruding mid print

Recommended Posts

Posted · Printer stopped extruding mid print

Hi all, 


Firstly thanks for helping, my printer has just stopped work mid print. 


I've just completed 4 days of back to back prints and it's stopped on the last part. 


The material is PETG. 


I've tried heating the nozzle up and moving the filament but nothing will extrude. 


The extruder had a large lump on it when it failed mid print. I've removed this carefully. 


Thanks for any thoughts on why it's still not printing! 



  • Link to post
    Share on other sites

    Posted · Printer stopped extruding mid print

    Thanks for the update! If I understand it correctly the filament that's going into the feeder ran underneath another part of the material on the same spool, creating some kind of knot and getting stuck? Usually this happens (luckily not often), when the spool gets unpacked and loaded on the Ultimaker, and the tip of the spool manages to escape and the spool unwinds for a few meters. Try to hold on to the tip, or secure it in a way so it doesn't happen and you should reduce the chances of this happening again. Good luck! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...