Jump to content
Ultimaker Community of 3D Printing Experts

Cura Fails to connect to S5


Pena
 Share

Recommended Posts

Posted · Cura Fails to connect to S5

Hey guys,

 

Is anyone having issues with the Cura software connecting to the Ultimaker S5 printer? I see my printer is available on the digital factory in standby, but Cura won't locate it. I have the S5 attached using my Ethernet and it provides an IP address. So I tried adding it using the IP and it will snap a quick glimpse of the S5 then disappear. I was finally able to get it all connected after several reboots.   

  • Link to post
    Share on other sites

    Posted · Cura Fails to connect to S5

    YES! It's such a hassle to reconnect my s5 whenever it loses power or connection. It used to find the printer on it's own through Cura but now I have to go through the digital factory every time. The problem is when I log into my digital factory account it says that I am connected to the S5 but in Cura it shows nothing. Connecting via I.P. address doesn't work either. When you say reboots do you mean your printer or cura software? 

  • Link to post
    Share on other sites

    Posted · Cura Fails to connect to S5

    Log files from Cura could help figuring out what is going on.

    Note that there is a difference between connecting Cura with the printer and connecting the printer with DF (and then connecting Cura with DF). The connection with DF is likely more stable / reliable.

  • Link to post
    Share on other sites

    Posted · Cura Fails to connect to S5
    1 hour ago, nallath said:

    Log files from Cura could help figuring out what is going on.

    Note that there is a difference between connecting Cura with the printer and connecting the printer with DF (and then connecting Cura with DF). The connection with DF is likely more stable / reliable.

    Yes, I have no problem connecting the printer to DF. Its connecting that to Cura that's the issue 

  • Link to post
    Share on other sites

    Posted · Cura Fails to connect to S5
    On 8/13/2021 at 6:23 PM, Jman15x said:

    Yes, I have no problem connecting the printer to DF. Its connecting that to Cura that's the issue 

    So if you log in in cura, that's when the printer doesn't show up?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...