Jump to content
Ultimaker Community of 3D Printing Experts

Fuzzy skin blocking in critical areas


wattsie
 Share

Recommended Posts

Posted · Fuzzy skin blocking in critical areas

Hi All,

  Have been trying to use the "Fuzzy Skin" option on the model "[Mario Kart Joy Con Wheel Nintendo Switch](https://www.thingiverse.com/thing:2551596)" on Thingiverse for the kids...

 

  However the two push buttons get the fuzzy treatment, and no longer work.

 

  I tried to put in a support blocker and activate per model settings to disable the fuzzy, which works, however it adds walls within the print.
  Also tried in the latest beta, and I get the same result.

 

  As you can see in the images attached, the fuzzy skins has been disabled for one button, however it add walls within the infill area..

  Is probably not an issue, however I want to be able to disable the fuzzy skin around the "Nintendo" logo as well, but dont want to add walls as it would change the look.

 

  I am not sure if this is a bug, or if I am going about it the wrong way...

  How can you create a "virtual" object, that does not print or effect the model in any way, except to disable selective options like Fuzzy skin.

 

  Any suggestions would be most appreciated.

 

  The fuzzy skin option looks awesome and the print came out beautiful, if only the buttons would work it would be 100%.

 

  Many thanks in advance.

 

Screen Shot 4.png

Screen Shot 3.png

  • Like 1
Link to post
Share on other sites

  • 3 months later...
Posted · Fuzzy skin blocking in critical areas

I've recently encountered this issue, trying to modify infill to 100% for a select area.  Our problem is the same though. 

 

When you place the blocker, the overlap settings shows seven parameters highlighted orange with values of 0.  Leave them there, don't be tempted to remove them like I did.  These parameters set the size and thickness of the walls and roof/base of the virtual cube you are adding.  With these original parameters it will not draw this solid box.

 

You can see the thread here if you wish to see where my problem and solution lies.  https://community.ultimaker.com/topic/38846-adjusting-default-settings-in-per-model-menu-bar/

 

I hope that helps, and in return, could you explain how you got the fuzzy-blocker to work?  I can't get it to work here.  I have fuzzy enabled as a global option, but when I added a blocker to a part, added the five fuzzy parameters to the blocker and had them turned off and set to 0, it still wouldn't work for me to get the part to print normally as a smooth-walled object.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...