Jump to content
Ultimaker Community of 3D Printing Experts

I need help


Lampinenalex
 Share

Recommended Posts

Hi there. 

 

It looks like the model is not a solid model and there may be an open face or have errors in it. 

Some programs like SketchUp allow you to draw faces that don't form a solid model. Which means that if you were to fill it with water it would leak. 

  • Link to post
    Share on other sites

    You might be able to fix it using this repair site https://formware.co/OnlineStlRepair.  Upload the file and when it's ready you will get a report of the errors and hopefully the file will be fixed (not all can be repaired).  Then download the repaired file.  I've used them a few times with good results and it's free.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...